Solved

How To Configure Wireless on Sonicwall TZ100

Posted on 2012-03-14
4
3,301 Views
Last Modified: 2012-06-27
I have a Sonicwall TZ100-N wireless UTM Firewall. I've configured wireless access on it for the users using the built in wizard. There is a Server 2008 Standard box that is the DHCP server. For some unknown reason clients can't connect. I can get a few iPhones and iPads to connect, however a few Windows 7 and Windows XP machines can't. Some Windows XP boxes can't even see the network. Some Windows 7 boxes can see it full strength however it says "Windows was unable to join the wireless network". I'm looking for a quick 'Best Practices' or 'How To Guide' to make sure I've probably configured the Sonicwall with the DHCP etc.

Thanks
0
Comment
Question by:James Parsons
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 39

Expert Comment

by:Aaron Tomosky
ID: 37720330
By default the WLAN and LAN can't talk. Since your dhcp is on the LAN...
Add a firewall rule WLAN->LAN allow all and also LAN->WLAN allow all.
0
 

Author Comment

by:James Parsons
ID: 37720359
HI aarontomosky. I have those firewall rules in effect already.
0
 
LVL 4

Accepted Solution

by:
schmitty007 earned 500 total points
ID: 37720370
Sonicwalls documentation is normally spot on easy to read and follow.
Here

One of the best suggestions I have is update your firmware. I have configured and deployed a ton of Sonicwall appliances and I know with the TZ series that have the wireless built in there has been a number of firmware updates addressing different issues regarding the wireless.
 
If you are running a Windows DHCP server you can be sure your Sonicwall is not running DHCP by logging in to the GUI, clicking on the Network link on the left to expand it then clicking on DHCP Server link and be sure the Enable DHCP Server check box is NOT checked. *You do not want two devices on the same network dishing out DHCP*
0
 
LVL 1

Expert Comment

by:MRowan75
ID: 37774798
Ensure that "Aggregation" and "Short Guard Interval" are both disabled within Wireless -> Settings.
0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Simple Router Management, Subnets and VLANs e.g. RV0xx 7 72
Home internet speed 20 45
Network over eigrp 100 topology ? 3 57
Mac address in Nexus7K fex port 5 11
In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question