• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 440
  • Last Modified:

Quickbooks Issue

I have Quickbooks 2008 Simple Start Plus Pack.

I used to be able to go to an estimate, click on e-mail, and outlook express would pop up with the estimate as a PDF attached, ready to be e-mailed.  Well, something happened that outlook express would not open attachments.  So, i manually uninstalled and reinstalled outlook express per method described at microsoft's website.  Now, when I click on estimate in Quickbooks and click on e-mail, it pops up with QUICKBOOKS own e-mail program (which is no longer active by the way, they discontinued it), and I cannot figure out how to get it back to going to Outlook Express.  Even if I could just save the estimate as a pdf, I would be happy!  Any suggestions?
0
Scott Thompson
Asked:
Scott Thompson
1 Solution
 
Kyle AbrahamsSenior .Net DeveloperCommented:
In internet explorer . . . tools -> internet options

Go To Programs


Under email, ensure you have outlook express selected.

This sets the default for the entire computer, not just IE.
0
 
Kyle DaviesRetail Software SpecialistCommented:
What you can also try is open outlook express and going to tools>options then at the bottom there is a tab that says "make default"
0
 
Scott ThompsonAuthor Commented:
I believe I have chosen both of those, and also clicked on Default Programs and chose Outlook Express as the default e-mail program.  I do not have the computer available to me at the moment, since it is a customers, but keep shooting ideas! :)
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Kyle AbrahamsSenior .Net DeveloperCommented:
http://support.quickbooks.intuit.com/support/articles/SLN40771

Edit > Preferences > Send Forms > My Preferences

make sure outlook express is set there as well.  Gives options on how to repair QB if not available.
0
 
Scott ThompsonAuthor Commented:
From what I have seen of the Simple Start 2008 Plus Pack, there is no Edit > Preferences.  Only File . Preferences, and in it there is no option to select Outlook express or an e-mail program.
0
 
Kyle AbrahamsSenior .Net DeveloperCommented:
Ah, I don't have quickbooks, was looking through the net to see if there was anything else.

If worse comes to worse you can try re-installing quickbooks to see if that will fix the issue as well.
0
 
Scott ThompsonAuthor Commented:
That's one idea I do have and have not been able to try yet.  The customer was looking for the disc yesterday.
0
 
Christine6tineCommented:
Here's another that walks you through different things to check--one of which being the Preferences in QuickBooks, if you haven't tried already. I suspect that when you had to uninstall Outlook QB removed that preference (since it did not exist) and once it was reinstalled you would have to go back in and re-select it. It does give you a couple of other things to try, as well, if that doesn't fix it. Good luck!

http://support.quickbooks.intuit.com/support/articles/SLN40921
0
 
Scott ThompsonAuthor Commented:
Customer decided to purchase Quickbooks Pro 2012, which fixed his issue.  Sorry we couldn't come to a better solution than that.  Thank you for your suggestions everyone!
0
 
Scott ThompsonAuthor Commented:
Installed updated version
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now