Commvault Agent crach Clustered Exchange

recently my customer Clustered Exchange was brought down after install CommVault agent.
cluster service missing from services.msc.
Exchange binary missing. i belive configuration is intact. we managed bring online after reinstalling the Exchange by MS tech.

anyone encounter before..?

thanks
hell_angelEngineerAsked:
Who is Participating?
 
rafter81Commented:
When we implemented Simpana v9, we had a problem when we installed on the exchange cluster.
If your using windows cluster - check in Failover Cluster Management tool.
What we found was happening in here, within the Services/Applications, cluster name, it was trying to bring both servers online which would activate a fail over.  Make sure its setup correctly in here - one server offline while another online - then try starting the GxClusPlugIn - you may have two (multi instance) if you using DB & Mailbox clients.
0
 
S00007359Cloud Engineering OfficerCommented:
What version was this. most likey that an agent upgrade failed or was aborted or the exchange server was rebooted, and the upgrade didn't complete, as a result the services went missing.
0
 
hell_angelEngineerAuthor Commented:
i can't recall the version that they are using... so is some how a known issue for this kind of deployment...?
0
 
S00007359Cloud Engineering OfficerCommented:
No, quite a rare one actually, could be an anvionmental issue. did u log a support call with Commvault?
0
 
hell_angelEngineerAuthor Commented:
N/A
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.