Solved

Commvault Agent crach Clustered Exchange

Posted on 2012-03-14
5
1,170 Views
Last Modified: 2012-04-01
recently my customer Clustered Exchange was brought down after install CommVault agent.
cluster service missing from services.msc.
Exchange binary missing. i belive configuration is intact. we managed bring online after reinstalling the Exchange by MS tech.

anyone encounter before..?

thanks
0
Comment
Question by:hell_angel
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 12

Expert Comment

by:S00007359
ID: 37723882
What version was this. most likey that an agent upgrade failed or was aborted or the exchange server was rebooted, and the upgrade didn't complete, as a result the services went missing.
0
 

Author Comment

by:hell_angel
ID: 37723970
i can't recall the version that they are using... so is some how a known issue for this kind of deployment...?
0
 
LVL 12

Expert Comment

by:S00007359
ID: 37727264
No, quite a rare one actually, could be an anvionmental issue. did u log a support call with Commvault?
0
 
LVL 3

Accepted Solution

by:
rafter81 earned 500 total points
ID: 37741304
When we implemented Simpana v9, we had a problem when we installed on the exchange cluster.
If your using windows cluster - check in Failover Cluster Management tool.
What we found was happening in here, within the Services/Applications, cluster name, it was trying to bring both servers online which would activate a fail over.  Make sure its setup correctly in here - one server offline while another online - then try starting the GxClusPlugIn - you may have two (multi instance) if you using DB & Mailbox clients.
0
 

Author Closing Comment

by:hell_angel
ID: 37794592
N/A
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

631 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question