Solved

SMTP emails are failing from server

Posted on 2012-03-14
3
739 Views
Last Modified: 2012-03-19
I am having an issue that I could use some help with.

I have a server that sends out SMTP emails through our Exchange 2007 server.  It works fine as long as I use only INTERNAL email addresses, such as:
Mike@mydomain.com
George@mydomain.com
etc.
(Mydomain.com = The name of my current work domain)
However, if I put in an outside domain, such as:
Mike@yahoo.com
The entire SMTP transmission fails.
On my Exchange 2007 server, I allowed this server to send emails through the "Internal Server Relay", which explains why we can send internal emails.  
Any ideas?

Another couples items:

I tested on the server through a Telnet session and it works great when I use the command "helo" and test email internal addresses.  When I try to input the "rcpt to" as a Yahoo email address, it says "550 5.7.1 Unable to relay"
When I try to use the "ehlo" command, it does not work.  It freezes at "250 CHUNKING" and then says "451 2.7.0 Timeout waiting for client input"

The server having the issue sits on the DMZ and needs to pass through the firewall to get to the Exchange server.  I don't believe the firewall is involved being that I can send internal emails, but I figured it was worth mentioning.
0
Comment
Question by:ccorino1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 1

Assisted Solution

by:Burns1978
Burns1978 earned 500 total points
ID: 37720920
hi there

Looks like your exchange server does'nt know where to send outgoing
emails..

Did you set the outgoing connector properly?
Launch the Exchange Management Console.
Expand the Organizational Configuration node.
Select the Hub Transport node.
Click on the Send Connectors.
In the Actions pane, select New Send Connector.
The Wizard will guide you through the options.  In particular look for the Internet option from the drop down box.
Choose a Smart Host, or DNS MX records to send the email.

Hope this help
0
 

Accepted Solution

by:
ccorino1 earned 0 total points
ID: 37721261
Thank you so much for the input. I actually just figured it out.
For your reference, here is what I had to do:
In Exchange Management COnsole --> Server Configuration --> Hub Transport
Internal Server Relay --> Properties
Authentication Tab
Select "Externally Secured (for example, with IPSec)"
Permissions Tab
Select Exchange Servers

That seemed to do the trick!
0
 

Author Closing Comment

by:ccorino1
ID: 37736798
I was able to figure it out and posted the instructions
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Utilizing an array to gracefully append to a list of EmailAddresses
Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question