Dell Netbook Display Help

I am installing an application and can not see or move the window to be able to click on the next button at the bottom of the screen.  This is a Dell Latitude 2120.  Window is set as small as it allows.

Any Ideas?
Thanks,
Bob
Bob StammOperations ManagerAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Bob StammConnect With a Mentor Operations ManagerAuthor Commented:
OK..I found that I needed to uncheck cloan setting on larger disply.  This is working.

Thanks all for the help.
0
 
IanThConnect With a Mentor Commented:
can you run at a higher resolution if not attach a bigger monitor

try pressing enter as if the next button is defaut that will work
0
 
Bob StammOperations ManagerAuthor Commented:
I was assuming <enter> as default button but hit a screen that apparently that is not the case.  Guess i will get a monitor.
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
Raymond PengSystems EngineerCommented:
use alt tab to set focus on window that you want.  alt + space then hit m , use arrow keys to move window
0
 
Bob StammOperations ManagerAuthor Commented:
The window stop moving up as soon as I reach the top of the display.  This seems like it should be simple but nothing is working.

Larger monitor is only showing the same as the netbook.
0
 
Raymond PengSystems EngineerCommented:
can you take a Screenshot?

You've adjusted screen resolution?
0
 
Bob StammOperations ManagerAuthor Commented:
I had netbook set to
Graphics Options/Output To/Dual Display Clone

I changed to
Graphics Options/Output To/Monitor
0
 
Raymond PengSystems EngineerCommented:
and in the display settings - can you set resolution to 1280 x 768 or 1280 x 1024?
0
 
Bob StammOperations ManagerAuthor Commented:
I have two options...1024x768 or 800x600.   I set on 1024x768.
0
 
compfixer101Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for RobertStamm's comment #a37721878
Assisted answer: 0 points for RobertStamm's comment #a37721823

for the following reason:

This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
 
IanThCommented:
hmm  I mentioned external monitor
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.