Citrix application launch is taking long time and disappears without Errors

Hi

Suddenly the Citrix Xenapp 6.5 server when users try to connect to via web, the launch starts and then disappears automatically without prompting and there is no errors.

We have 2 servers in Load balancing mode ?

Can someone help ?
gkumar72Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ayman BakrSenior ConsultantCommented:
In the farm properties in the Access Management Console, have you used CPU sharing?

Then disable it and test again.

This is a bug which I am not sure whether the latest hotfixes resolves or not - try applying the latest hotfixes:

http://support.citrix.com/product/xa/v6.5_2008r2/hotfix/general/
0
gkumar72Author Commented:
CPU is not shared. still down
0
Ayman BakrSenior ConsultantCommented:
Have you applied the hotfixes?

Check also the event viewer for any events logged. Provide with the event IDs.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Jayanta SarmahCommented:
If this is not the bug Mutawadi is reffering to, then I will like to see the below results,

1. Publish a notepad give access to a admin account , and verfy that application can be launch , or same issue for the same.

 --> If it does launch fine, verify the permission for your remote users in the particular application location and also Read/execute to system root etc.

2. Connect the servers from the Citrix console , by going to connect server --> Connect to server desktop, These all steps will confirm you that ICA is working fine , and servers are responding to the ICA connection.

Gud luck
0
gkumar72Author Commented:
we tried the above option of publishing notepad and the same error.

We are currently installing the hotfixes...
0
gkumar72Author Commented:
after installing hotfixes also it is not working. any other suggestions ?
0
Jayanta SarmahCommented:
Did you tried connecting to the servers from the console,  Connect to server - Connect to server desktop , try logging in as Admin if teh login window pops up.

Next make sure firewall is disabled in both the servers , Atleast temporarill for now.


Then make sure you have not selected any unappropriate Load balanced policy by mistake ..

thats all I can think of for now
0
gkumar72Author Commented:
No change... when we connect to the application piblished it states waiting for Local Session Manager and then disappears..

All hotfixes are installed..

Any suggestions will be very helpful
0
Ayman BakrSenior ConsultantCommented:
Can you test with one user while trying to launch an application and check during the launch on the server whether the process TSTheme.exe is hanging for the user. Kill this process and see if the user can successfully start his application.

If this is true then browse to the TSTheme.exe: C:\Windows\System32\TSTheme.exe and open its NTFS security properties. Remove your users from the list of NTFS permissions.

Some people did this and didn't find any adverse effect of doing so. But I would recommend you to monitor it until you are confident that there are no adverse effects of doing this.

Hope this helps.
0
gkumar72Author Commented:
not able to find TSTheme.exe... any other help....
0
Ayman BakrSenior ConsultantCommented:
It is a system and hidden file. You have to change your view to show hidden and system files.

Also try looking for it under:

C:\Windows\SysWOW64\
0
gkumar72Author Commented:
We now built a Xenapp 6.0 and we have the same issue. Can this be due to Active Directory any policy setting which is preventing the application launch...

Please suggest...
0
piyushranusriSystem Cloud SpecialistCommented:
Please refer this article and do this
revert what output you get

http://community.spiceworks.com/topic/150806-published-application-connects-then-disappears
0
gkumar72Author Commented:
the Domain controller was not natvie AD once that was fixed the issue disappearewd
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gkumar72Author Commented:
that is what fixed the issue
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.