The instruction at 0x747f0fb0 referenced memory at 0x00000000. The memory could not be written.

I'm experiencing the above error when I try to open nearly any program.  I ran 2 memory tests and all was fine

Any Ideas?
Who is Participating?
hrolsonsConnect With a Mentor Author Commented:
Turns out the hard drive failed.
lcohanDatabase AnalystCommented:
What SQL/OS version/edition are you using and what Service Packs. Also can you check Services on that Windows 7 and stop SQL Server Service temporarily until you check to see if you can open any program without it running?
lcohanDatabase AnalystCommented:
Also check if  DEP(data execution prevention) is not enabled on your Windows 7
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

hrolsonsAuthor Commented:
SQL 2008/Windows 7 64-bit SP1

I will try to turn off DEP, but why would it work fine before today?
Problem might be caused by some software that is not uninstalled properly like antivirus software.

Create a new user account and check ...user account might be corrupted.

hrolsonsAuthor Commented:
It worked.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.