• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2527
  • Last Modified:

System Tree Sorting in EPO

Hi there,

Have recently set up McAffee EPO for one of our domains but for some reason its not populating the system tree as it should - when I choose to sort the tree is has done but its put everying from AD into the Lost & Found container

any ideas?
0
jimjamsuperman
Asked:
jimjamsuperman
  • 2
  • 2
1 Solution
 
legalsrlCommented:
Can you send me a screen shot of the various pages that you have configured for this domain please ?
Thanks
Si
0
 
jimjamsupermanAuthor Commented:
Hi Si

Thanks for the response but think ive solved the problem - I had to enter some of the container names manually in Epo for it to synch with AD. When i did this it populated the containers as they were listed in AD

Odd but it seems to be okay for now
0
 
legalsrlCommented:
Cool, no worries....
Let meknow i you need anything
Cheers
Si
0
 
jimjamsupermanAuthor Commented:
manual input
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now