System Tree Sorting in EPO

Hi there,

Have recently set up McAffee EPO for one of our domains but for some reason its not populating the system tree as it should - when I choose to sort the tree is has done but its put everying from AD into the Lost & Found container

any ideas?
jimjamsupermanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

legalsrlCommented:
Can you send me a screen shot of the various pages that you have configured for this domain please ?
Thanks
Si
0
jimjamsupermanAuthor Commented:
Hi Si

Thanks for the response but think ive solved the problem - I had to enter some of the container names manually in Epo for it to synch with AD. When i did this it populated the containers as they were listed in AD

Odd but it seems to be okay for now
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
legalsrlCommented:
Cool, no worries....
Let meknow i you need anything
Cheers
Si
0
jimjamsupermanAuthor Commented:
manual input
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.