Solved

Winmail.dat on forwarded messages sort of

Posted on 2012-03-14
4
464 Views
Last Modified: 2012-03-21
I have an account that has a foward to an external address. I have it checked to keep a copy of the message on my local mailbox.

When I send an email to my internal account I see it pop up and when I goto check my external address (gmail) I have the email + another one with just a winmail.dat attachment.

If I uncheck the box to keep a copy in my inbox it does not happen.

If I manually forward an email.... it does not happen.

If I send an email to my external address from Outlook it does not happen.

It only happen when the box is checked.

I need emails going to both addresses.

Things I have tried are
1) Went to IMF set message format to plain text with US ASCII (tried Western Eur) and set Exchange Rich text to never and restarted the SMTP service.

2) Edited the same in my contact in AD except there was no option for Exchange Rich Text so I set it to plain text and ensured use Mapi Rich Text was unchecked. I did try it checked just to see.

Nothing I have read on the interweb seems to work. I do not use outlook on a normal occasion and lots of other people do. So going to 1000+ outlooks to disable something is sort of out of the question.

Any hints or ideas or possible solutions?
0
Comment
Question by:pclinuxguru
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 
LVL 13

Expert Comment

by:vishal_breed
ID: 37724108
Email received from a sender using Outlook includes a Winmail.dat attachment

http://support.microsoft.com/kb/278061
0
 
LVL 10

Author Comment

by:pclinuxguru
ID: 37724462
yea I read that one as well as the two other that it references at the bottom.

Outlook is used by 1000+ people here not to mention Exchange OWA.

I need to turn it off at the exchange level.
0
 
LVL 10

Accepted Solution

by:
pclinuxguru earned 0 total points
ID: 37729749
Well there was no real solution however there is a work around. Before posting I did read the articles and disabled TNEF in the IMF section of exchange however if I put a forward in the AD User to a AD Contact and the forward option of keeping an email in the inbox it would for whatever send it in TNEF no matter what settings I gave Exchange.

In the end I created a rule in Outlook (apparently the rule is saved on Exchange or in LDAP) that redirects all email to my external account. Remove the Forward in AD and it all works fine.

So in the end I fixed it myself
0
 
LVL 10

Author Closing Comment

by:pclinuxguru
ID: 37746283
None of Microsofts Solutions actually worked. With TNEF turned off to Internet Email I would still get a TNEF formatted message on my google account when it was forwarded by AD/Exchange. I didn't have this issue if I was directly emailed or received forwarded from a user using Outlook email to my gmail account it only happened when I had the Forward enabled in ADUC and keeping a copy in my Mailbox (uncheck the keep a copy I would receive a normal email).

I ended up "fixing" it myself by doing what I posted above.
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In-place Upgrading Dirsync to Azure AD Connect
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
Suggested Courses

626 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question