We help IT Professionals succeed at work.

OWA redirection from exchange 2010 to exchange 2007 does not work

CGNET-TE
CGNET-TE asked
on
Medium Priority
390 Views
Last Modified: 2012-03-26
Hi,
 I have added new exchange 2010 Servers in a new AD site. We have exchange 2007 in the same domain but different site so we are planning to migrate all to the new exchange 2010.

I run the following command from the exchange 2010 CAS to enabled the redirection for exchange 2007 mailboxes:

Set-OWAVirtualDirectory EX2010CAS3\OWA* -Exchange2003URL https://legacy.domain.org/exchange

the command run ok but testing  OWA When I tried to open a mailbox in the same OWA Exchange 2010 form it complain with the error after enter the  exchange 2007 mailbox account "Outlook Web App isn't available. If the problem continues, please contact your helpdesk" OWA with Mailboxes in 2010 are ok.

I have running the same command before for other similar implementation wirh exchange 2007 and exchange 2010 and it works but not sure why this time seems that nothing happen.

Any ideas?

Thanks,
Libet
Comment
Watch Question

Microsoft Senior Cloud Consultant
Commented:
What are the URL's configured on Exchange 2007 OWA? Internal and external url's? The legacy that you've configured is for redirection for exchange 2003 and not for exchange 2007.
If CAS 2010 and CAS 2007 are on different AD sites than the request will be proxyed and not redirected. Only if they are on the same AD Site you need different URL's. But even on that case the request will not be redirected. You need to type in the correct legacy url on the client.
Check if CAS 2007 on the other AD site as the external url set to NULL.

Check this link:
http://blogs.technet.com/b/exchange/archive/2009/11/20/3408856.aspx

Author

Commented:
thanks

Explore More ContentExplore courses, solutions, and other research materials related to this topic.