Solved

VPN Server: Connects but no Internet Access

Posted on 2012-03-14
4
1,406 Views
Last Modified: 2012-03-19
Hi,

I configured VPN Server on my windows 2003 VPS which has a single NIC using this link:
http://www.howtonetworking.com/vpn/2003vpn11.htm
I also set the static IP address from 192.168.10.1 to 192.168.10.100.
I enabled Dial-In for "vpntest" user.

Now my device connects to the server through PPTP VPN. The server assigns 192.168.10.6 to it. I can ping server on my device. also on server I can ping the device successfully.

the problem is that my device does not have Internet access. Here is my route table. I thought there should be something wrong with routing process:

=================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0    178.162.154.1  178.162.154.241     20
     31.58.19.110  255.255.255.255    178.162.154.1  178.162.154.241     20
        127.0.0.0        255.0.0.0        127.0.0.1        127.0.0.1      1
    178.162.154.0    255.255.255.0  178.162.154.241  178.162.154.241     20
  178.162.154.241  255.255.255.255        127.0.0.1        127.0.0.1     20
  178.162.255.255  255.255.255.255  178.162.154.241  178.162.154.241     20
     192.168.10.1  255.255.255.255        127.0.0.1        127.0.0.1     50
     192.168.10.6  255.255.255.255     192.168.10.1     192.168.10.1      1
        224.0.0.0        240.0.0.0  178.162.154.241  178.162.154.241     20
  255.255.255.255  255.255.255.255  178.162.154.241  178.162.154.241      1
Default Gateway:     178.162.154.1


I am a software developer and I have no strong networking or server background. Would you please help me what should I do to grant my device to access Internet?
0
Comment
Question by:Hamidreza Vakilian
  • 3
4 Comments
 

Expert Comment

by:dubeyrupesh
ID: 37723380
in vpn setting use remove the tick on vpn gateway ip
0
 
LVL 14

Author Comment

by:Hamidreza Vakilian
ID: 37723427
Sorry I don't know where should I find this setting.
0
 
LVL 14

Accepted Solution

by:
Hamidreza Vakilian earned 0 total points
ID: 37723456
I found the answer myself. I should have enabled NAT/basic firewall when I configured routing and remote access. Then in NAT/basic firewall I should create a new interface. Tick the public interface and enable NAT on this interface.
0
 
LVL 14

Author Closing Comment

by:Hamidreza Vakilian
ID: 37736851
I found it myself.
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

Suggested Solutions

Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
Trying to figure out group policy inheritance and which settings apply where can be a chore.  Here's a very simple summary I've written which might help.  Keep in mind, this is just a high-level conceptual overview where I try to avoid getting bogge…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now