• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 406
  • Last Modified:

Making AirDrop not broadcast for me

I read that AirDrop broadcasts my PC is nearby to them. I want that off.

How can I do that?

Thanks.
0
newbieweb
Asked:
newbieweb
1 Solution
 
Eoin OSullivanConsultantCommented:
There is no real security risk with AirDrop and it does not activate unless you click on it and Accept incoming files
https://discussions.apple.com/thread/3197984?start=0&tstart=0

If you really want to fully disable it you can run the command on this website in a Terminal window
 defaults write com.apple.NetworkBrowser DisableAirDrop -bool YES

Open in new window

http://jtimberman.housepub.org/blog/2012/02/25/disable-airdrop-lion/
0
 
newbiewebSr. Software EngineerAuthor Commented:
So it's a neat way for people to share files with each other. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now