Sharepoint/Word Documents take a long time to open

I have a computer (XP Pro SP3) that is going to the companyweb (Sharepoint 2007) site and trying to access Word documents that have been uploaded.  After I click on the file it asks if I want a "read-only" or "edit" version and then it proceeds for the next 5 minutes to go through and try to open the document...which it does. I can open the same Sharepoint site in Google Chrome and the same Word Document and have no problems getting it to open in seconds.

I have been looking/researching this for two days now.  The problem is not a user profile issue because it follows all users on the computer.  The issue is not related to 1 specific document - all Word documents act in this manner.

I am open to suggestions. I have done:

1. Uncheck automatically detect Proxy
2. Added companyweb to Local Intranet trusted sites
3. Reset IE8 to factory default settings
4. Repaired Office 2007 Suite

I can even go to the outside address of this internal website and the Word documents open up fine from that URL.  It is just the http://companyweb/default.aspx in iE7 that has the issue.

Please help!

Sincerely - Michele
mickantoneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jamie McAllister MVPSharePoint ConsultantCommented:
Try unchecking "automatically detect connection settings" under proxy options in IE8

as per http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/thread/2b142478-6a1b-49ae-96ab-87be9e883cd1/

Is that the same as your point 1?
0
Jamie McAllister MVPSharePoint ConsultantCommented:
Similar but not identical...

http://ict.myjewe.nl/ict/?p=201
0
mickantoneAuthor Commented:
Jamie -

Your first answer was the same as my number 1 "tried solution".  I tried the second answer you recommended and still the same issue.  Word documents from Sharepoint take 3 to 5 minutes to open.  Now then I also have a Windows 7 64bit PC with Office 2010 and my Word documents are actually timing out without opening from Sharepoint.  I logged onto another PC that is Windows XP with Office 2003 and the document opened in seconds.  So it is something specific with Office 2007 and 2010. Thank you for your responses.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

mickantoneAuthor Commented:
Again - I can complete these same tasks in Google Chrome with no issue it is only in IE that I have a problem. I can also access Sharepoint from the "external address" instead of http://companyweb in IE and all the documents open fine.  So it is something to do with Office 2007/2010 and Internet Explorer with the Internal URL for the sharepoint site.  Hope this helps a little bit more.
0
Jamie McAllister MVPSharePoint ConsultantCommented:
From what you say it still seems to say Browser settings/Browser Proxy settings or some security issue.

I'll see if I can dig anything up.
0
mickantoneAuthor Commented:
Another update - even calendar updates or posting of new items is taking 2 to 3 minutes to go to the http://companyweb URL.  Again, Google Chrome and utilzing the external URL from these same machines can complete the same tasks in seconds.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mickantoneAuthor Commented:
I haven't answered the question....but if I utilze the external URL all the way around then the response works correctly.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.