Accessing CIFS shares - UNC seems empty


we have a DR site with NetApp 3210 storage system, and im trying to configure cifs shares in the remote site, after successfully running cifs setup on the NetApp, i created a few shares.
when im trying to access the filer threw UNC (\\filername) i see an empty folder (like there no shares at all),
but if i enter the fqdn (\\filername.domain) or the ip adrees of the filer, i get the correct view of the shares.

it seems like a DNS issue but i checked the dns configurations and it seems to be configured properly.
we have two 2008r2 dc's in our local site and two dc's in the DR site - all in the same forest. about the NetApp - its a fas 3210 runing Dataontap 8.

if you need any more info fell free to ask.
Who is Participating?
ITdeskConnect With a Mentor Author Commented:
Problem solved! after restarting our dc's last night, we are able to see the shares.
Thanks for your help.
Paul SolovyovskySenior IT AdvisorCommented:
What happens when you do \\toaster\share

Could be access based enumeration or something else
ITdeskAuthor Commented:
Can access the share
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Paul SolovyovskySenior IT AdvisorCommented:
check if access based enumaration is turned on.  Turn off if enabled and check results
ITdeskAuthor Commented:
it was already turned off. i tried enabling it to see if there is any change but still didn't work.
ITdeskAuthor Commented:
no solutions been offered
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.