Eudora 7 POP Error 530 on Send with Yahoo and now receive

Yesterday I had to change my Yahoo password because someone was spamming from it and as a result, I cannot send from my Eudora 7 that I have been using for many years now.. (I have used Eudora and my Yahoo account for more than 10 years).

I am getting this message: .There has been an error transferring your mail......and then the SMTP server  said.... 530 authentication required..

Now on receive it says   SSL Negotiation Failed: The connection with the server has been lost   Cause: (5)

How do I resolve these issues with my Eudora 7 and Yahoo mail. ?
4ubestAsked:
Who is Participating?
 
ded9Commented:
Check date and time on your computer.


Try this

Solution:

From the Personalities Window,Right Click on the Personality in question and select Properties: Incoming Mail: Last SSL Info: then go to the Certificate Manager and select the SSL Certificate in question. Click Add to Trusted.

Now check your mail again. If it still doesn't work, then you will need to contact the Certificate Owner.

However, if the Server does not support SSL or is not configured correctly for SSL negotiation, disable the SSL option by going to Tools: Personalities:. Right Click on the Personality, then choose Properties, Incoming Mail. Set the Secure Sockets when Receiving to NEVER or Set the Secure Sockets when Sending to NEVER, if this occurs when sending mail



Ref
http://www.eudora.com/techsupport/kb/2323hq.html



Ded9
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.