Solved

PerformancePoint Services and Excel Services Connection Problems

Posted on 2012-03-15
3
800 Views
Last Modified: 2012-06-22
When I launch the Dashboard Designer, point to my SharePoint site, choose the document library, the excel workbook, and type in the item name, I'm greeted with the following messege when I hit the Test Data Source button:

Dashboard Designer could not connect to the specified data source. Verify that either the current user or Unattended Service Account has read permissions to the data source, depending on your security configuration. Also verify that all required connection information is provided and correct.

As far as I can tell, The PerformancePoint Service Application is setup correctly. The unattended service account has read access to the document library where the workbook is stored.

I did do a search and looked at some of the other suggestions other people have tried, but I still haven't had any luck.

Any help would be appreciated.
0
Comment
Question by:DxtrLws
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 7

Expert Comment

by:withtu
ID: 37728287
Have your Excel Services configured successfully and working properly? This is a general permission issue with Excel Service and better to work with it firstly. You'd better to double-check all permissions in your configurations, and grant higher permission for troubleshooting if necessary.
0
 

Accepted Solution

by:
DxtrLws earned 0 total points
ID: 37735205
withtu,

Thanks for the follow up. I was able to figure out why it wasn't working. I have excel 2007 and it looks like you have to type in the "named range" on the worksheet you're trying to use. Otherwise, you'll receive the error mentioned in my original question.
0
 

Author Closing Comment

by:DxtrLws
ID: 37756267
When adding an 2007 excel workbook as a data source in PerformancePoint services, you have to type in the "named range" of what you want to connect to. If misspell the named range, you will receive the error mentioned in my questions.  With excel 2010, the named ranges will auto populate from the drop down menu and you can easily add it as a data source.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Did you know SD-WANs can improve network connectivity? Check out this webinar to learn how an SD-WAN simplified, one-click tool can help you migrate and manage data in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft SharePoint Foundation 2010 and Microsoft SharePoint Server 2010 do not offer the option to configure the location of the SharePoint diagnostic trace log files during installation.  This can, however, be configured through Central Administr…
These days socially coordinated efforts have turned into a critical requirement for enterprises.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

632 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question