Solved

Cisco ASA5505 issue

Posted on 2012-03-15
11
583 Views
Last Modified: 2012-03-18
Really new at this and I can't get internet on this router with a static ipaddress.  Here is the config file.  Please help??


: Saved
:
ASA Version 7.2(4)
!
hostname mill
domain-name default.domain.invalid
enable password 1sQ.T8a.kTPE5z5C encrypted
passwd 1sQ.T8a.kTPE5z5C encrypted
multicast-routing
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 10.0.0.254 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 142.163.242.245 255.255.255.248
!
interface Vlan3
 no forward interface Vlan1
 nameif dmz
 security-level 50
 ip address dhcp setroute
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
 switchport access vlan 3
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone NST -3 30
clock summer-time NDT recurring 1 Sun Apr 0:01 last Sun Oct 0:01
dns domain-lookup inside
dns domain-lookup outside
dns server-group DefaultDNS
 name-server 72.45.127.250
 name-server 72.45.127.251
 domain-name default.domain.invalid
object-group service custom tcp
 port-object eq 8000
 port-object eq 8040
access-list inside_access_in extended permit ip any any
access-list outside_access_in extended permit ip any any
pager lines 24
logging enable
logging buffered debugging
logging asdm debugging
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool VPNPool 10.0.0.150-10.0.0.160 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
nat (inside) 1 0.0.0.0 0.0.0.0 dns
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 142.163.242.241 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication serial console LOCAL
aaa authentication telnet console LOCAL
http server enable
http 142.163.53.160 255.255.255.248 outside
http 10.0.0.0 255.255.255.0 inside
http 142.163.0.0 255.255.0.0 outside
http 0.0.0.0 0.0.0.0 outside
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs group1
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
telnet 10.0.0.0 255.255.255.0 inside
telnet 142.163.53.160 255.255.255.248 outside
telnet timeout 5
ssh timeout 5
console timeout 0
management-access inside
dhcpd auto_config outside
!
dhcpd address 10.0.0.100-10.0.0.150 inside
dhcpd dns 72.45.127.250 72.45.127.251 interface inside
dhcpd enable inside
!

ntp server 207.46.232.182 source outside
group-policy BB-Remote internal
group-policy BB-Remote attributes
 vpn-tunnel-protocol IPSec
 default-domain value bbamnl.local
username administrator password eezZnu5POBEmN5fi encrypted privilege 15
username dhickman password xY1orz7uExXPOzeM encrypted privilege 15
username contractor password LMdSV6mIHOosYBF3 encrypted privilege 0
username contractor attributes
 vpn-group-policy BB-Remote
tunnel-group BB-Remote type ipsec-ra
tunnel-group BB-Remote general-attributes
 address-pool VPNPool
 default-group-policy BB-Remote
tunnel-group BB-Remote ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:c489aa3a5bb390ac4c8eaed0577f611e
: end
asdm image disk0:/asdm-524.bin
no asdm history enable
0
Comment
Question by:jroulgnd
  • 3
  • 3
  • 3
  • +1
11 Comments
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 37726120
After a quick look: I'm missing the global statement to match the nat (inside)
0
 
LVL 57

Accepted Solution

by:
Pete Long earned 500 total points
ID: 37728965
yep add the following

global (outside) 1 interface
0
 

Author Comment

by:jroulgnd
ID: 37729037
Ok how do I added it using the command line in the ASDM did a reload and still no internet.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 37729171
Something showing in the logs?
0
 
LVL 4

Expert Comment

by:denver218
ID: 37729839
Can you ping an internet IP address, like 4.2.2.2 for example.
0
Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

 

Author Comment

by:jroulgnd
ID: 37732699
from the router I can  tracert to an ipaddress but not a hostname,  I cannot do this on a workstation plugged into the router.   It seems the inside is not talking to the outside interface for what ever reason.
0
 
LVL 35

Expert Comment

by:Ernie Beek
ID: 37732717
So could you have a look at the (ASDM) logs?
0
 
LVL 4

Expert Comment

by:denver218
ID: 37732727
Ok, so you can ping an internet IP Address on the ASA right?  Do you have your workstations plugges directly into the ASA in vlan1?  Are the workstations using the ASA as the default gateway?  Can you ping the inside interface of the ASA on a workstation?
0
 

Author Comment

by:jroulgnd
ID: 37733324
Yes I can ping and Internet IP from the ASA but not from the workstation, yes it is plugged directly to vlan1, yes the ASA is the default gateway, and yes I can ping the ASA from a workstation.
0
 
LVL 4

Expert Comment

by:denver218
ID: 37733418
If you did indeed add the below command, do what erniebeek stated, and look at the ASDM logs on the ASA5505 to see what is going on.

global (outside) 1 interface
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Join & Write a Comment

I found an issue or “bug” in the SonicOS platform (the firmware controlling SonicWALL security appliances) that has to do with renaming Default Service Objects, which then causes a portion of the system to become uncontrollable and unstable. BACK…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now