Multiply in Photoshop

Hey Experts,

Here are some easy points:

In this tutorial, step 5: http://psd.tutsplus.com/tutorials/interface-tutorials/photoshop-paper-texture-from-scratch-then-create-a-grungy-web-design-with-it/ 

It says to multiply the layer by 30%. I can't figure out how to do this for the life of me. On the layers pane on the right side, the dropdown box has 'normal' selected and it is greyed out so I can't change it to multiply. If I duplicate the background i can multiply that but that gets me in all sorts of trouble. Please help,

-Jeff
LVL 6
jeffiepooAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul-BCommented:
From the menu at top click 'Image' and then click  'Mode' from the dropdown menu and check that it is in RGB mode and not like Indexed or something else.
0
flubbsterCommented:
Did you correctly create the SECOND layer? Multiply only becomes active when there are two layers available. That may explain why you see the option when you copy the layer to a new layer.
0
jeffiepooAuthor Commented:
.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Wayne BarronAuthor, Web DeveloperCommented:
While in the NOISE

Filter - Noise - Add Noise
Change it to 30% of what the value is that is shown.

This should give you the effect that is shown in the tutorial.

Good Luck
Carrzkiss
0
Wayne BarronAuthor, Web DeveloperCommented:
Sorry, wrong information.

On the layer.
Layer - Layer Style - Blending Option.

Change the [Blend Mode] to [Multiply]

That is what is is referring too.
Sorry about the prior post.

Carrzkiss
0
jeffiepooAuthor Commented:
Ya this doesn't work:

I have to duplicate the layer (duplicate the background) onto another layer before I can put the settings on multiply.

I take the new duplicated layer and apply multiply-opacity 30% to it.

This just makes the colors 30% stronger. It is just more colors on another layer that has the same picture on it. It doesn't tone it back at all?

Reducing the noise only won't help because it doesn't tone back the clouds like it shows in the tutorial.

Any further assistance would be awesome.

-Jeff
0
Paul-BCommented:
Ok i just did the tutorial myself, and it went as it should. Are you sure you didn't accidently lock the layer by clicking the padlock icon there in the layer list while that layer was selected? It would have a padlock on the left side of the layer label in the layer list if you did. If so unlock it.
0
jeffiepooAuthor Commented:
I can't unlock the background layer. The duplicate layer on top is unlocked, I set it to multiply 30% and it just makes the colors stronger instead of toning them back.
0
Paul-BCommented:
That sounds exactly right. Im trying to find what would be causing an issue like that but so far I have found nothing. What version of PS are you using?
0
Wayne BarronAuthor, Web DeveloperCommented:
double click on the background layer, and click OK
It will then become unlocked
0
Paul-BCommented:
I have heard of a few users having issues where the blending options either stopped working or went wacko and they had to reset there Preferences file to get it back on track.

See this if you want to reset your Pref File.

http://forums.adobe.com/thread/375776
0
jeffiepooAuthor Commented:
Just to be clear, I don't see why having a 30% opaque version of an image on top of the same image wouldn't darken the colors... That's like 130%... If I unlock the background, delete all other layers, and set it to multiply 30%, then it is almost not-viewable it is so light and transparent..... I.E. - see  mostly the grid thing that you see when you delete the white of the background.

I'm using CS5. I don't think it's an issue with the software, but rather some sort of misunderstanding I'm having.
0
Paul-BCommented:
What?? the BG layer should ONLY be the color fill #e8e8e2 which is very light grey...that's all. Layer 2 has everything else.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jeffiepooAuthor Commented:
OHHHHHHHH. It was a long week. Somehow I missed this:  "Now create a new layer on top and make your foreground and background colours:"

I'll assign points later. Now I know all about multiply hooray!

Thanks for entertaining me everyone!
0
Paul-BCommented:
hehe.. Glad you got it working.

TGIF :)
0
flubbsterCommented:
That was the question I asked... Were you sure you created a new layer??

I'm glad that turned out to be it. You can't multiply just one :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.