Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 412
  • Last Modified:

unable to connect workstation to wireless router

hi experts,

 I have two machines that i'm trying to connect to my wireless router and its not getting an ip address. I enter the correct security key, it says its connected and it gets an ip address but it has a yellow exclamation mark on the wireless signal and its very low. I can't ping anything and they are about 10 feet away from the wireless router. i'm running windows 7, help!
0
frankbustos
Asked:
frankbustos
  • 5
  • 4
1 Solution
 
frankbustosAuthor Commented:
when i put the mouse cursor over the network it says no internet access?
0
 
rtayIT DirectorCommented:
Check out this document.

http://windows.microsoft.com/en-US/windows7/Why-is-my-wireless-signal-strength-so-low

Also check your drivers for your wireless connection device on the workstation.  are the devices connected compatible with the router?  ie. a/b/g/n?
0
 
frankbustosAuthor Commented:
Yes, they were working fine this morning, the only thing I did was changed the security key.
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
frankbustosAuthor Commented:
when i try to connect it just says windows was unable to connect to "wireless router name"
0
 
rtayIT DirectorCommented:
did you change the encryption type?  like from WEP to WPA?  maybe you selected an encryption not supported by the wireless cards?  I would try to remove security from the wireless router and leave it completely open.  make sure your SSID is also visable.  try connecting then and see if the wireless cards connect.  If they do, choose a different encryption method and try connecting again.
0
 
frankbustosAuthor Commented:
hi rtay,

 I left it open and same results. Like I said this was working good all day, it just started happening when I changed the admin password and security key and yes i'm sure I am entering correct security key. my iphone connects just well.
0
 
maximus5328Commented:
Delete the network from the list of remembered neworks then try connecting again.
0
 
rtayIT DirectorCommented:
Delete the connection on the computer in the wireless network connections.  Leave no security on router and reboot computer.  Then make a new connection to the router.
0
 
rtayIT DirectorCommented:
Sorry did not refresh and see above comment.  Also, you said it worked in morning?  Does that mean Internet too?  If not you may need to look at dhcp settings.
0
 
frankbustosAuthor Commented:
thanks for your support rtay, all good now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now