• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 502
  • Last Modified:

Internet explorer security warning

How do I switch off the warning in IE8.0.6 which says "Do you want to view only the webpage content that was delivered securely"?
0
abdb469
Asked:
abdb469
1 Solution
 
Alan_WhiteCommented:
As per: http://blog.httpwatch.com/2009/04/23/fixing-the-ie-8-warning-do-you-want-to-view-only-the-webpage-content-that-was-delivered-securely/

....

    Going  to Tools->Internet Options->Security
    Select the ‘Security’ tab
    Click the ‘Custom Level’ button
    In the ‘Miscellaneous’ section change “Display mixed content” to Enable
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now