Blackberry Torch and Outlook contact synch using BES

Hi,

I have some issues synching my blackberry contacts with outlook.  Is there a place where I can set the 'reconcile' setting as in the messages?
BreakFixJimAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike SullivanDirectorCommented:
Hi BreakFixJim,

What sort of problems are you having?

Can you let me know a little bit more about your infrastructure? Which version of BES are you using? Which mail platform? Are they on the same server? etc.

Thanks,

Mike
0
BreakFixJimAuthor Commented:
Hi Mike,

Exchange 2010 > BES 5 sp3 > blackberry Torch & Outlook 2010.

BES and Exchange are on different servers.

thanks for your help.
0
Mike SullivanDirectorCommented:
Thanks BreakFixJim,

And what are the problems you are having with the Contacts? Is it failing to add/update/synchronise? Is it in one direction only? Is it a general failure?

Sorry for all the questions :-)

Mike
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

BreakFixJimAuthor Commented:
Hi Mike,

Yes, it is not updating/synchronising.
0
Mike SullivanDirectorCommented:
Hi BreakFixJim,

Have a look at this knowledge base article and see if it helps you with your problem:

http://btsc.webapps.blackberry.com/btsc/viewContent.do?externalId=KB10475&sliceId=1

Mike
0
BreakFixJimAuthor Commented:
Mike,

This is only happenning on 1 user..
0
Mike SullivanDirectorCommented:
Ah! That changes things.

On ther affected phone, go into the Contacts list, press the BlackBerry menu key and choose Options. The last item on the list should say 'Desktop'. Click on this check that Wireless Synchronisation is ticked. If it is, untick it and save the changes then tick it again and save the changes.

Let me know,

Mike
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
BlackBerry

From novice to tech pro — start learning today.