Wrong @ExecutionTime format in SSRS 2012

We have just installed SQL Server Reporting Services Service 2012(RTM) on SharePoint Server 2010 SP1 according to these instructions http://msdn.microsoft.com/en-us/library/hh231687(SQL.110).aspx SSRS services are running as a SharePoint service and it works like a charm except;

The problem is SSRS shows the @ExecutionTime and date format as MM/DD/YYYY although it should be DD/MM/YYYY

I have tried some troubleshooting steps;
1) Set regional settings of the Windows Server 2008 R2(SharePoint) to DD/MM/YYYY format.
2) Set the default language of the report to en-GB language.

Unfortunately they didn't work!

Is there any way to change reporting services to DD/MM/YYYY format?

Cheers
dsmgrpAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ValentinoVBI ConsultantCommented:
The default value for the Language property in the SSRS reports is "en-US".  That's why the dates are shown in US format.  To change this, you need to modify that property to your preferences.  In my case that could be "nl-BE" (stands for Dutch-Belgium), then I get DD/MM/YYYY.

But apparently you tried that already (sorry, was a bit too fast).
0
ValentinoVBI ConsultantCommented:
There are a couple of other places that I can think of:
  o the site settings
  o the user settings (on Sharepoint)

BTW: what exactly did you modify for your point 2?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dsmgrpAuthor Commented:
Thanks ValentinoV, I' ve tried to change the regional settings on user settings and site settings but it's the same...

In second step I set the default language of reports to 'en-GB'
0
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

ValentinoVBI ConsultantCommented:
What do you mean with "default language of reports"?  Are you referring to the Language property in the report itself, or something differently?
0
dsmgrpAuthor Commented:
I'm referring to localization field on the report builder. I' ve attached a screenshot.
reportbuilder.png
0
dsmgrpAuthor Commented:
I have also changed the SQL Server regional settings which holds the report server databases.
0
dsmgrpAuthor Commented:
Hi ValentinoV,

sorry I've missed the site settings point, just created a new site which is default language is my local language, after that it works! Cheers
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSRS

From novice to tech pro — start learning today.