• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1370
  • Last Modified:

Exchange Cluster: Access is denied

Experts,

After destroying "ABCdag1" in the Failover Cluster Management and the AD object under computers, I wanted to create a new cluster from scratch.

However after assigning the IP address and nodes in the wizard I get the following error:

An error occured while creating the cluster. An error occured creater cluster "CBAdag1". Access is denied.

The report isnt very helpful ( see attached )

Any advice would be appreciated.
Untitled.png
0
Auckland
Asked:
Auckland
1 Solution
 
bhanukir7Commented:
hi

did you try to do a cleanup on all the nodes.

if not force a cleanup on all the participating nodes by running this from command line

CLUSTER NODE /FORCECLEANUP

and also do a cleanup of the persistent reservations on a disk formerly used by the cluster

CLUSTER NODE /CLEARPR:disknumber

then try recreating the cluster.

refer to this link on technet for fixing errors during cleanup.

http://technet.microsoft.com/en-us/library/cc773558(v=ws.10).aspx

regards
bhanu
0
 
AucklandAuthor Commented:
Clearing up the cluster metadata helped - thanks
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now