Solved

PublicFolders in Exchange 2007

Posted on 2012-03-16
2
243 Views
Last Modified: 2012-03-16
I have some public folders that i don't seem to be able to add some permissions.

using the shell i used:
Add-PublicFolderClientPermission \sales
user: user1
AccessRights:owner
This worked just fine but when i want to drill down to a subfolder if fails.

Add-PublicFolderClientPermission \salesteam
user:user1
AccessRights:owner

Error:
There i no existing PublicFolderEntry that matches the following indentity: Sales Team

Any ideas?
0
Comment
Question by:cheto06
2 Comments
 
LVL 38

Accepted Solution

by:
Adam Brown earned 500 total points
ID: 37730088
I think you need to put the full public folder path in there when it's a subfolder. Like
/sales/salesteam
0
 

Author Closing Comment

by:cheto06
ID: 37730960
that actually worked: \sales\salesteam.

Thanks
0

Join & Write a Comment

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now