Solved

Issue With Email On iPhone

Posted on 2012-03-16
9
367 Views
Last Modified: 2012-03-31
We have clients who just got iphones.  When they connect to the internal network wirelessly they are unable to attach to the Exchange server. When they are off the network and connecting through 3G they are able to get on the server.  They are using a Sonicwall TZ-200 Firewall.  Any Ideas?
0
Comment
Question by:Computerbilities
9 Comments
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37730261
Is the exchange server on the same network as wireless? or are they on separate and sonic wall is blocking ports between the two networks?
0
 

Author Comment

by:Computerbilities
ID: 37730311
The exchange server is on the same network as the wireless. The Sonicwall TZ 200 is the main firewall/router for the network and it is supplying the wireless as well.
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37730358
almost sounds like an authentication problem when they are connected internally and not on the domain.  If a computer on the wireless network not connected to the domain tries to use outlook to connect to exchange do they have the same issue?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37730360
Is it just the iphones or do other people with droids use the wireless side with email?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:Computerbilities
ID: 37730484
If a computer is on the wireless network it does not have an issue.  I believe it to me more of a Firewall rule not allowing traffic internally to come back in once it leaves.  For now it is just an iphone issue, they do not have any other phones to test on.  Just some Blackberry's but they are using a BES.
0
 
LVL 12

Expert Comment

by:Vaseem Mohammed
ID: 37731174
Which version of exchange u hav?
Can users access OWA when they are on wireless network? E.g webmail.domain.com/owa
0
 
LVL 16

Expert Comment

by:Syed_M_Usman
ID: 37733354
Dear you need to make sure active syns is enable on your exchange...
0
 

Accepted Solution

by:
Computerbilities earned 0 total points
ID: 37765918
Apparently all I had to do to fix the issue with the iPhones was anable 'any any' on the WAN > LAN part of the firewall on the sonicwall. That problem is now resolved.
0
 

Author Closing Comment

by:Computerbilities
ID: 37790288
The other comments were great ideas but in the end it was just a small configuration change on the Sonicwall.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
how to add IIS SMTP to handle application/Scanner relays into office 365.

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now