Solved

Paste options only offers text in Office 2010.....most of the time

Posted on 2012-03-16
4
334 Views
Last Modified: 2012-08-14
Fresh windows 7 pro 64bit with Office 2010.

When I copy from a PDF i do get all three paste formatting options.
When I copy from a web page or another email and try pasting in any office app, I only have the option to paste Keep Text Formatting.

I have verified that Outlook is set for HTML mail and I have verified that the advanced options in Word and Outlook has the Keep Source Formatting options as default.

I have tried a repair of Office and a complete re-install. This system is completely updated as of 3/12. After the repair I was able to perform a full format paste from another email but not from IE9. The next day it stopped even doing that.

In addition to fixing the problem, I would like to gain some insight about how this technology works. It would almost appear that it is context sensitive based on what you are copying from. What determines whether or not it will be able to copy the formatting?
Does Office 2010 have a managed clipboard that I can open and view?

Any help much appreciated.  
Thank you

Brad
0
Comment
Question by:bfreemannh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 29

Expert Comment

by:IrogSinta
ID: 37730551
Whenever I want to paste using other options, I use the combination ALT E, S to bring up the options that were in the older version of Office.  Probably not the solution you're looking for but it might help.
0
 

Accepted Solution

by:
bfreemannh earned 0 total points
ID: 37752276
I found what was causing the problem.

Skype Click to Call add-on was the culprit. Uninstalled, fixed the cut and paste issue. Confirmed and reproduced on two separate systems. Nice QA job, MS.
0
 

Author Closing Comment

by:bfreemannh
ID: 37770365
Because I solved it myself. Just want to make others aware of the solution.
0
 

Expert Comment

by:rabbi120348
ID: 37922841
Thanks -- I was having this same problem on-and-off in Office 2000.  I removed the add-on and things are back to where they should be.

All the best,
Bob
0

Featured Post

SendBlaster Pro 4 - Bulk Email Sending Software

SendBlaster 4 Pro - Best Bulk Emailing Sending Software
Automatic Subscribe / Unsubscribe Processing
Great for Newsletters & Mass Mailings
Optional HTML & Text Composition
Integration with Google Features
Built in Spam Score Checking
Free Professional Templates - Feature Packed!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Read this checklist to learn more about the 15 things you should never include in an email signature.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Office 365 is currently available in five editions. Three of them are for business use: Office 365 Business Essentials, Office 365 Business, and Office 365 Business Premium. Two of them are for home/personal use: Office 365 Home and Office 365 Perso…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question