Vista browsers only work in Safe Mode

Vista Home Premium, browsers only work in Safe Mode. Tried many online suggestions applicable: ran malware and virus checks, disabled/uninstalled any antivirus, disabled any firewalls, disabled add ons, ran msconfig and disabled all startup items, removed any and all toolbars, cleared cache, cookies history. Cleaned Registry with CCleaner. Created new Vista Profile...same problem. Rebuilt tcp/ip protocol stack.
glenwdriAsked:
Who is Participating?
 
glenwdriConnect With a Mentor Author Commented:
I went ahead and wiped and reinstalled the OS so I don't need any more help. Thanks all for the suggestions.
0
 
TymetwisterCommented:
If you run an ipconfig /all in Normal Mode are you getting an IP?
0
 
glenwdriAuthor Commented:
yes and I can ping google
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
TymetwisterCommented:
Have you tried uninstalling/reinstalling the browser software?

Sorry if this is tedious, but I'm just trying to cover the most basic stuff before getting into the more complicated steps and I'm just pointing out things you didn't list have been done.
0
 
glenwdriAuthor Commented:
tried it
0
 
TymetwisterCommented:
I know you mentioned disabling all startup items in msconfig, but have you tried disabling all non-MS Services as well in the Services tab?
0
 
glenwdriAuthor Commented:
I disabled all startup items and services.
0
 
glenwdriAuthor Commented:
No one else was offering anything new that I haven't tried and time was getting short.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.