Solved

Exchange 2007 Message size exceeds fixed maximum message size

Posted on 2012-03-16
4
683 Views
Last Modified: 2012-05-04
I increased message size to 40MB but when I send a 20MB email I get a 552 552 5.3.4 Message size exceeds fixed maximum message size (state 18). When I do Get-TransportConfig I get the following. Did I miss something?

ClearCategories                  : True
ConvertDisclaimerWrapperToEml    : False
DSNConversionMode                : UseExchangeDSNs
GenerateCopyOfDSNFor             : {5.4.8, 5.4.6, 5.4.4, 5.2.4, 5.2.0, 5.1.4}
InternalSMTPServers              : {127.0.0.1}
JournalingReportNdrTo            : <>
LegacyJournalingMigrationEnabled : False
MaxDumpsterSizePerStorageGroup   : 18MB
MaxDumpsterTime                  : 7.00:00:00
MaxReceiveSize                   : 40MB
MaxRecipientEnvelopeLimit        : 500
MaxSendSize                      : 40MB
TLSReceiveDomainSecureList       : {}
TLSSendDomainSecureList          : {}
VerifySecureSubmitEnabled        : False
VoicemailJournalingEnabled       : True
HeaderPromotionModeSetting       : NoCreate
WritingBrandingInDSNEnabled      : True
Xexch50Enabled                   : True
0
Comment
Question by:datzent83
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 37

Expert Comment

by:Jamie McKillop
ID: 37731759
Hello,

There are multiple places in Exchange where message size limits are sent. In addition to the transportconfig, you need to check your send and receive connectors, your transport servers, and on the mailbox itself. See this article for a good explanation:

http://www.msexchange.org/articles-tutorials/exchange-server-2007/management-administration/exchange-2007-message-size-limits.html

JJ
0
 

Author Comment

by:datzent83
ID: 37731785
I checked that article out already and did everything in it. All the areas are set to 40MB.
0
 
LVL 17

Accepted Solution

by:
Suraj earned 500 total points
ID: 37733162
0
 

Author Comment

by:datzent83
ID: 37733940
The only thing I see is that all the individual mailboxes have sending and receiving check boxes unchecked and empty. Do I need to set them individually? If so, doesn't the global settings take care of that?
0

Featured Post

Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question