Solved

Symantec backup exec

Posted on 2012-03-16
8
1,036 Views
Last Modified: 2012-06-27
Hi ,
 I have syamantec backup exec 2010 R2 running on a windows 2003 standard edition R2 server.I was trying to add a remote server (windows 2008 standad R2) by installing the remote agent on it.The remote agent is installed successfully but i cannot see the server listed under the Favourite selection list on Media server.I know that my license for syamntec backup exec expired one month before,Do you think,that is why the server is not listing under backup selection list,pleas advise,
Thanks
0
Comment
Question by:dmgUAE
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 14

Expert Comment

by:shahzoor
ID: 37732123
0
 

Author Comment

by:dmgUAE
ID: 37732151
No i am not getting any error,When i am trying to add the windows serve,It says the sever will be added few minutes but nothing happening.i tried refreshing the page also.
I know my license for backup exec is expired,Do you think that is causing the problem.
0
 
LVL 14

Expert Comment

by:shahzoor
ID: 37732399
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 30

Expert Comment

by:pgm554
ID: 37733255
What do you mean by expired?
You were running and eval copy and it expired or what?
0
 

Author Comment

by:dmgUAE
ID: 37733439
The license for backup exec is expiered.
0
 
LVL 30

Expert Comment

by:pgm554
ID: 37733539
If you have a legit copy of a BE license,it does not expire.

If you have an eval copy(no license key entered),it's good for about 60 days from install.

Otherwise you need a license file,not a serial number.

See:

http://www.symantec.com/business/support/index?page=content&id=TECH23760
0
 
LVL 6

Accepted Solution

by:
cobra09 earned 420 total points
ID: 37790685
First check if the Backup agent is running on the remote server. If it is, Then make sure there is no firewall blocking the connection between the backup server and the Agent.

You can use Sysinternals TCPView to confirm this.

If Backup agent is running, Open it and it will have the name of the backup server. try to ping this name from the remote server. See if you get reply.

To understand the problem you need to check these and update.
0
 

Author Closing Comment

by:dmgUAE
ID: 37800484
It worked well
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
Create your own, high-performance VM backup appliance by installing NAKIVO Backup & Replication directly onto a Synology NAS!
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

680 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question