Solved

Symantec backup exec

Posted on 2012-03-16
8
1,032 Views
Last Modified: 2012-06-27
Hi ,
 I have syamantec backup exec 2010 R2 running on a windows 2003 standard edition R2 server.I was trying to add a remote server (windows 2008 standad R2) by installing the remote agent on it.The remote agent is installed successfully but i cannot see the server listed under the Favourite selection list on Media server.I know that my license for syamntec backup exec expired one month before,Do you think,that is why the server is not listing under backup selection list,pleas advise,
Thanks
0
Comment
Question by:dmgUAE
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 14

Expert Comment

by:shahzoor
ID: 37732123
0
 

Author Comment

by:dmgUAE
ID: 37732151
No i am not getting any error,When i am trying to add the windows serve,It says the sever will be added few minutes but nothing happening.i tried refreshing the page also.
I know my license for backup exec is expired,Do you think that is causing the problem.
0
 
LVL 14

Expert Comment

by:shahzoor
ID: 37732399
0
 
LVL 30

Expert Comment

by:pgm554
ID: 37733255
What do you mean by expired?
You were running and eval copy and it expired or what?
0
Get up to 2TB FREE CLOUD per backup license!

An exclusive Black Friday offer just for Expert Exchange audience! Buy any of our top-rated backup solutions & get up to 2TB free cloud per system! Perform local & cloud backup in the same step, and restore instantly—anytime, anywhere. Grab this deal now before it disappears!

 

Author Comment

by:dmgUAE
ID: 37733439
The license for backup exec is expiered.
0
 
LVL 30

Expert Comment

by:pgm554
ID: 37733539
If you have a legit copy of a BE license,it does not expire.

If you have an eval copy(no license key entered),it's good for about 60 days from install.

Otherwise you need a license file,not a serial number.

See:

http://www.symantec.com/business/support/index?page=content&id=TECH23760
0
 
LVL 6

Accepted Solution

by:
cobra09 earned 420 total points
ID: 37790685
First check if the Backup agent is running on the remote server. If it is, Then make sure there is no firewall blocking the connection between the backup server and the Agent.

You can use Sysinternals TCPView to confirm this.

If Backup agent is running, Open it and it will have the name of the backup server. try to ping this name from the remote server. See if you get reply.

To understand the problem you need to check these and update.
0
 

Author Closing Comment

by:dmgUAE
ID: 37800484
It worked well
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

A quick step-by-step overview of installing and configuring Carbonite Server Backup.
This article is an update and follow-up of my previous article:   Storage 101: common concepts in the IT enterprise storage This time, I expand on more frequently used storage concepts.
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now