[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1511
  • Last Modified:

Why does Interactive Services Detection keep popping up

I recently added a program to Microsoft Services using FireDaemon.  Everything is working perfectly but I keep getting the Interactive Services Detection pop up.  Can this be stopped?
0
J.R. Sitman
Asked:
J.R. Sitman
1 Solution
 
ltswebCommented:
1. Go to Services
2. Find Interactive Services Detection in the list of services. Right click it, and click Properties.
3. Stop the service and test, then “Disable”
4. Click “OK”. Either of these things will stop these messages from appearing.

Reboot may be necessary.

See if that stops error but allows program to run.

To keep it running, see:

More details from MSDN (Microsoft Development Network) Blog:
 http://blogs.msdn.com/patricka/archive/2010/04/27/what-is-interactive-services-detection-and-why-is-it-blinking-at-me.aspx
0
 
J.R. SitmanAuthor Commented:
worked.  Thanks
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now