[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

SBS 2011/Exchange 2010 - error when accessing webmail from the internet

Posted on 2012-03-18
2
Medium Priority
?
898 Views
Last Modified: 2012-03-18
Hello experts,

I have sbs 2011/exchange 2010 running on a single box. There is a local ssl certificate installed and when I try to access webmail via https://webmail.mydomain.com/exchange I get the following error.

First i get the certrificate error (There is a problem with this website's security certificate) which is ok, when I click on (Continue to this website (not recommended), the below error comes up.

This was working ok before, but this error has started in the last few days. (the certificate error is not the problem, i know this is due to the local certifiacte, but the problem is i dont get the webmail login page)

___________________________________________________________________________________________________

Server Error in '/' Application.
--------------------------------------------------------------------------------

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>
 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>
 
____________________________________________________________________________________________________

Any help will be much appreciated.
0
Comment
Question by:jiveman74
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 9

Accepted Solution

by:
sirakov earned 2000 total points
ID: 37734987
Normally you should access it through https://webmail.mydomain.com/owa and not /exchange
Did you configure configure any redirect recently ?
0
 

Author Comment

by:jiveman74
ID: 37735446
Hi Thanks,

Yes i did a redirection, this may have been the issue. Changed it back to owa and seem to work ok now

Thanks
0

Featured Post

Learn how to optimize MySQL for your business need

With the increasing importance of apps & networks in both business & personal interconnections, perfor. has become one of the key metrics of successful communication. This ebook is a hands-on business-case-driven guide to understanding MySQL query parameter tuning & database perf

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This video discusses moving either the default database or any database to a new volume.

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question