eclipse cant load software

Hi,

I cant install software as i get a not configured error. Also I am not sure what version of eclipse I have as see java-eclipse platform on top right program.


Eclipse Platform Version: 3.7.1 Build id: M20110909-1335

Start Eclipse, then select Help > Install New Software....
jagguyAsked:
Who is Participating?
 
jagguyAuthor Commented:
deleted eclipse and started again with new problems.

close this thread
0
 
Sathish David Kumar NArchitectCommented:
your firewall is not allow to update the eclipse installation .. try to stop firewall and try
0
 
jagguyAuthor Commented:
no no the firewall has nothing to do with it.

i tuned the firewall off and I stil got same error.

what is this error ? I need to configure eclipse for installs?
0
 
jagguyAuthor Commented:
deleted question
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.