Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

in the outlook when typing the address a comman (') is added automatically and this is why the mail did not get to distination, how can i remove the comma?

Posted on 2012-03-18
4
Medium Priority
?
273 Views
Last Modified: 2012-03-20
The problem is: ‘ (Comma) is adding automatically in front and end of email ID after he sent and cannot deliver to me.

 

For Example: when typing address as: syed.khalid@inani.biz but after sent the address shown as ‘Syed.khalid@inani.biz’ and not delivered.  

This only happens when sending email to this address.  Usually I receive all his other email when he replies to all and the mail not prepared as new message in his laptop.

please advice
thanks
Gvilbis
0
Comment
Question by:gvilbis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 37

Assisted Solution

by:Neil Russell
Neil Russell earned 1336 total points
ID: 37734711
Just delete from your quick lookups. When your typing the address and it pops up as a quickfind, click the cross to delete it so it forgets the bad address
0
 

Author Comment

by:gvilbis
ID: 37734730
where is the quick lookups located?
0
 
LVL 37

Accepted Solution

by:
Neil Russell earned 1336 total points
ID: 37734733
When you do a NEW email and start to type, it pops up with email addresses that match what your typing..... Delet from that list
0
 
LVL 47

Assisted Solution

by:apache09
apache09 earned 664 total points
ID: 37735386
Its not so much a qucik-lookup thats causing the problem

What you are describing above is whats called Auto Complete

Depending on your version of Outlook your auto complete cache may be soted in an AutoComplete .NK2 File if using Office/Outlook 2007 or earlier

In Office/Outlook 2010 they did away with the Auto Complete .NK2 file and now uses a dat file called Stream_Autocomplete

This is located in:

%appdata%\Local\Microsoft\Outlook\RoamCache  and will be the file labeled Stream_Autocomplete_<GUID>.dat.


Now for your sepecific issue above.
By far the easiest way is to delete the single instance as others have described above


Now if your not concerned about retaining all of your auto complete email addresses

You could, simply clear the whole auto complete in 2007 and earlier by deleting the NK2 file in:


%APPDATA%\Microsoft\Outlook

•Delete/Rename the Outlook.NK2 file that you find in this folder.

Of you could do the same in 2010 by using the location provided above, or you can clear the list in Outlook itself in using File>Options

http://www.groovypost.com/howto/microsoft/disable-clear-outlook-2010-auto-complete-cache/
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question