HP OfficeJet Pro 8500A requires wifi password to print after using Verizon MiFi

One of my users travels a lot for work. We set them up with a Verizon MiFi for on the go connections. Now, when they are in the office, the only time they can successfully use one of our wifi network printers and scanners is when the MiFi is serving as their connection. If they are connected to our network via ethernet or our office wifi they have to enter their wifi password to successfully print their documents.

Scanning is not working when not using the MiFi either.

Thanks in advance for the help!
telstar_Asked:
Who is Participating?
 
ltswebCommented:
Have you tried adding a new printer to the user (name it something different such as HP8550 In Office) and see if the password saves.

Open Network Sharing Center (assuming Win 7) and check their active network settings.  

Make sure they are set to Work Network as opposed to Public.  Also check to make sure to check Advanced Sharing Settings so that network, file and print sharing are turned on.

Make sure the user does not have any firewall settings that would prevent the internal IP from your office network from accessing the printer.

I am going to guess adding a new printer to their profile will allow them to print when on Ethernet or Office Wifi.  If you disable the mifi, see if there are any printing errors or warnings and repost.


Regards!
0
 
JohnBusiness Consultant (Owner)Commented:
I have an HP 8500 printer on my home network (ethernet connection to home network). My laptop is WiFi and I also use a 3G USB connection. It is does not interfere with the wireless or affect my printing.

Try uninstalling the Verizon MiFi temporarily to see if that restores proper operation..
.... Thinkpads_User
0
 
ltswebCommented:
No fair!  Which part worked??
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.