Unable to RDP

So I have a iMac which I have it running boot camp with windows 7 pro.
1- give it a static IP 192.168.1.150
2- went into the regedit and changed the RDP Port to 3395
3-went into the router and did a port forwarding from 3395 to 3395 IP 192.168.1.150
4- activated remote desktop.

I can ping the iMac running Windows 7Pro using Boot Camp, but I can't remote into it.

Do I need to enable something on the mac side? if so what would it be, if not what I'm I missing???

Thanks...
LVL 1
noadAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

byt3Commented:
Did you check to make sure Windows firewall is allowing RDP? You'll have to make sure windows firewall has 3395 open for RDP and not the default 3389.
0
noadAuthor Commented:
I did and I even turn off the firewall
and other ideas?
0
gnemiCommented:
Have you tried restarting your router after you entered the port forward?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

byt3Commented:
Have you restarted the computer or restarted the terminal services service after making the registry change for the port?
0
noadAuthor Commented:
Gnemi

No I hav not restated the router. I'll try that.
0
noadAuthor Commented:
Byt3

I have restated that computer.
0
noadAuthor Commented:
Remember it's running on an iMac.
I think I may have to enable so on the iMac, but if that is te case I don't know what it would be.
Any other ideas???
0
byt3Commented:
When connecting to the computer with an RDP client are you typing in 192.168.1.150:3395 ??
0
noadAuthor Commented:
yup...
0
Aaron TomoskySD-WAN SimplifiedCommented:
Silly question: did you enable remote desktop? It's off by default.
0
noadAuthor Commented:
yes, I did that while doing the primary config...

I know it's carzy, I feel as if I have done everything correctly & checked it over and over.
Still no worky...
0
Aaron TomoskySD-WAN SimplifiedCommented:
Can you tee over the LAN to remove the router from the possibilities?
0
noadAuthor Commented:
every other computer that ( windows ) works correctly if I remote into it.
Remember, this is running on a iMa cusing boot camp.
0
Aaron TomoskySD-WAN SimplifiedCommented:
An iMac running windows is just anther computer running windows. You did install the boot camp drivers right? And you can see network shares and such from the iMac?
0
noadAuthor Commented:
yes, I can ping the iMac from any other workstation.
When you asked if I installed the boot camp drivers, what exactly do you mean?
and how would I do that?
0
Aaron TomoskySD-WAN SimplifiedCommented:
So on the iMac, from the Mac side, you run the boot camp assistant, pop in the windows DVD, reboot and install windows. Now that you are booted into windows you either put the osx install cd in or download from apple the little boot camp app and all the drivers. I shows up in the task bar like the VMware tools. This is essential for the network and video and such to have the right drivers and work correctly.
0
Ehab SalemIT ManagerCommented:
Did you add the user you are using to RDP to Remote Desktop Users group?
0
noadAuthor Commented:
enabsalem

Yes...
0
noadAuthor Commented:
aarontomosky

Yes I did that...
0
byt3Commented:
If you type " netstat -a " in the command line, do you see port 3395 in the list of listening connections?

This will tell you if the computer is listening on that port or not.  You could try connecting to it using the standard port to see if your change of port somehow didn't work...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
noadAuthor Commented:
byt3

your where correct, the port change did not take, just reset it all working correctly.

Many Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.