Solved

Time off 1 hour in Outlook from OWA

Posted on 2012-03-18
9
366 Views
Last Modified: 2012-03-18
WIndows XP computer on SBS 2008, recently reformatted. After logging in the computer clock sets back 1 hour. The date/time/timezone are correct. I fixed this by turning off the WIndows time service. However, calendar appointments in Outlook are one hour before they should be.  In OWA the times are correct. The clock on the server is correct. I'm at a loss. ORiginally had Outlook XP but upgraded to Outlook 2003. I've now uninstalled Trend Micro to see if this was causing it. Before the reformat there were no time issues.
0
Comment
Question by:dpacheco
9 Comments
 
LVL 4

Accepted Solution

by:
kdubendorf earned 500 total points
ID: 37735519
Have you clicked off to automatically update for Daylight Savings time?

Also, make sure that all Microsoft Windows patches have been applied since some of these have included changes that have been made to Daylight Savings time.
0
 
LVL 4

Expert Comment

by:kdubendorf
ID: 37735522
The Daylight Savings time adjustment is found under the Time Zone menu tab for Date and Time Properties.
0
 
LVL 4

Expert Comment

by:kdubendorf
ID: 37735525
I just checked on my computer.  When I unchecked Daylight Savings time my time went back an hour.   I'm betting that you need to apply all of the Windows Patches.  That should do it.
0
 
LVL 1

Author Comment

by:dpacheco
ID: 37735542
Daylight savings time is checked. I'm double checking for updates now.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 1

Author Comment

by:dpacheco
ID: 37735548
It doesn't seem to matter whether daylight savings time is checked or not, that does not change the time and appointments are not right.
0
 
LVL 17

Expert Comment

by:bigeven2002
ID: 37735560
Hello,

Outlook will not change the times of appointments even if the time is changed on the computer.  Assuming this is an Exchange account, try removing the outlook profile (back it up if you need to), change the time to the correct time on your computer, reboot, then re-add the outlook profile.  It should bring the appointments in with the correct time.

Also, the KB931836 for XP updates DST to the new changes.  If you reinstalled XP and applied Service Pack 3, then this update is already included.
0
 
LVL 9

Expert Comment

by:TazDevil1674
ID: 37735618
Can you confirm that the time settings on SBS2008 are correct also?
0
 
LVL 1

Author Closing Comment

by:dpacheco
ID: 37735657
I had already installed SP3, the server time was correct but there were some updates that needed to be done. That seems to have fixed it.
0
 
LVL 1

Author Comment

by:dpacheco
ID: 37735659
I gave all the points to the first person who said to check for updates.
0

Featured Post

Get up to 2TB FREE CLOUD per backup license!

An exclusive Black Friday offer just for Expert Exchange audience! Buy any of our top-rated backup solutions & get up to 2TB free cloud per system! Perform local & cloud backup in the same step, and restore instantly—anytime, anywhere. Grab this deal now before it disappears!

Join & Write a Comment

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Step by step guide to Clean and Sort your windows registry! Introduction: Always remember: A Clean registry = Better performance = Save your invaluable time In this article we're going to clear our registry manually! Yes, manually! The e…
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now