Solved

Cisco 857W configuration file / text

Posted on 2012-03-18
2
516 Views
Last Modified: 2012-04-02
Hi All,

I have been trying to configure this Cisco 857W, and have run into multiple problems.  The SDM express is flakey [I have tried all versions of ie, xp, java].  It cannot complete the wizard driven setup.

I have tried the Cisco configuration assistants without success.

SDM 2.5 seems a little more stable, however, keep getting a DNS error when trying to test the  ADSL2 connection.

Can someone please provide me with a config file for Telstra.  I'll then connect via console and run.

Any suggestions would be helpful.
0
Comment
Question by:moo_c_o_w
2 Comments
 
LVL 6

Accepted Solution

by:
vikrantambhore earned 500 total points
ID: 37736343
Hi,

This is running configuration of my CIsco 857 Router, I hope this will help you for configure your router,

Should you require any assistance do not hesitate to ask any query

Router#sh run
Building configuration...

Current configuration : 7035 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable password 7 052809002D4D490C39544E4559
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-2149300000
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2149300000
 revocation-check none
 rsakeypair TP-self-signed-2149300000
!
!
crypto pki certificate chain TP-self-signed-2149300000
 certificate self-signed 01
  3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32313439 33303030 3030301E 170D3037 30383234 30343338
  35345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31343933
  30303030 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C3A7 F701D7A0 5DDD90D6 818BB30E D9E680F7 1EEB12BD B0047D7A 978A7188
  B8862673 B88BB646 4A4B6FC7 5CF73422 4DDB2BEB 39CC2141 E18B3006 F8892C1E
  D95D4678 5A2E7441 7799C02A AD9EB079 ADC006A6 6A5F18B0 1219208A 8E682BEF
  45D1B98F F0AE8282 B38C7E86 F17A5E3D 621EDFA4 18057C0D F3E0177F 8EFF09B7
  2DAD0203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
  551D1104 0B300982 07526F75 7465722E 301F0603 551D2304 18301680 14275D63
  B6D8FFFE C641F864 25EF338D 278EAFF2 82301D06 03551D0E 04160414 275D63B6
  D8FFFEC6 41F86425 EF338D27 8EAFF282 300D0609 2A864886 F70D0101 04050003
  8181001B EDA25E81 08ADA2F7 730400E5 E76F533E 851E5CF7 421EAD2E 26C8AE3C
  31EACF15 E74ABF74 2AF8039F DF61E414 B389AFEC F69047C3 23D63935 2D8AB419
  2DD95465 1A9578B3 218BA9AC A9DDE380 78410250 B8ECF6F3 CE19428C BE8087C4
  9B247169 5465173A 1D89C3EE 7A1E3A84 1CCC6367 529ECEDB 70DD3234 1F09E852 587376
        quit
dot11 syslog
!
dot11 ssid Coinopsolutions
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 013E071C52080A0E36 (PushpVishva17)
!
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.4.1 192.168.4.25
!
ip dhcp pool LAN-POOL
   network 192.168.4.0 255.255.255.0
   default-router 192.168.4.1
   dns-server 192.168.4.1
   lease 0 2
!
!
ip name-server 218.248.255.212
ip name-server 218.248.255.139
!
multilink bundle-name authenticated
!
!
username admin privilege 15 password 7 XXXXXXXXXXXX

!
!
archive
 log config
  hidekeys
!
!
!
bridge irb
!
!
interface Loopback0
 no ip address
!
interface Loopback1
 no ip address
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description $ES_WAN$
 pvc 0/35
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 ip nat inside
 ip virtual-reassembly
 !
 encryption vlan 1 mode ciphers tkip
 !
 ssid Coinopsolutions
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 description $ES_LAN$
 no ip address
 ip access-group BlockIPSec2HQ in
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1412
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer0
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication chap pap callin
 ppp chap hostname palewar176
 ppp chap password 7 00141215174C04140B
 ppp pap sent-username palewar176 password 7 06160E325F59060B01
 crypto ipsec client ezvpn AustraliaVPN
!
interface Dialer1
 no ip address
!
interface BVI1
 ip address 192.168.4.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 !
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.4.0 255.255.254.0 Dialer0
!
!
ip http server
ip http authentication local
ip http secure-server
ip dns server
ip nat inside source list ToNAT interface Dialer0 overload
!
ip access-list extended ToNAT
 ip access-list extended acl_vpn
 permit ip 192.168.4.0 0.0.0.255 192.168.2.0 0.0.0.255
!

dialer-list 1 protocol ip permit
!
!
!
route-map SDM_RMAP_1 permit 1
 match ip address 100
!
!
control-plane
!
bridge 1 route ip
!
0
 
LVL 34

Expert Comment

by:Istvan Kalmar
ID: 37736444
Hi,

you need:

conf t
ip dhcp pool LAN-POOL
 dns-server 8.8.8.8 8.8.4.4
no ip route 192.168.4.0 255.255.254.0 Dialer0
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Suggested Solutions

Tired of waiting for your show or movie to load?  Are buffering issues a constant problem with your internet connection?  Check this article out to see if these simple adjustments are the solution for you.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now