Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 767
  • Last Modified:

Windows 2003 Domain clients time not syncing

I noticed that our Domain clients time is an hour ahead of the server. On the clients a net time \\servername /set /yes did nothing. I can do a net time \\servername and the output shows the Current time on \\servername as the clients hour ahead, but the local time on \\servername as the servers actual time, which is the correct time. I also tried to go to the domain under Active Directory Users/Computers , Properties, Group policy Tab, Default Domain Policy, Computer Config, Admin Templates, System, Windows Time Service, Time Providers and Enabled the Configure Windows NTP Client, and  Server and set it with the server name, and enable windows NTP server (and put in my server in the server field). I restarted the a couple clients, and even forced a GPO update , but that did not help. I am hoping I am missing something simple. Any help is appreciated.

Server=2003
Clients=Windows XP and 7 Pro
0
ckleavitt2
Asked:
ckleavitt2
  • 4
  • 3
1 Solution
 
IT-Monkey-DaveCommented:
Sounds like maybe the clients time zone is set incorrectly in Group Policy?
0
 
IT-ShrekCommented:
Hello,

did you verify server and clients have configured the same time zone?

Domain Clients automatically sync time from the domain controller with the PDC FSMO Role.
Verify the registry settings on this PDC in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters

You do not need additional GPOs

Shrek
0
 
ckleavitt2Author Commented:
My understanding is that the clients should auto sync. Yes, they both are set to the same time zone. I checked the registry on one of the cliets, and the Ntpserver line shows:

time.windows.com,0x9
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
IT-ShrekCommented:
Hello,

open a cmd on the client and type
w32tm /resync

Open in new window

on the client and look in the event log 15 minutes later.
Additionally you could install a network sniffer like wireshark and catch the communication happening or not happening.

Shrek
0
 
ckleavitt2Author Commented:
I got an Event ID 1 on the client. The system time changed to and from...and it is the same time for both. And, still an hour ahead.
0
 
IT-ShrekCommented:
Ok then, so replication is working. You confirmed that all systems are in the correct timezone Maybe this is an issue with daylight saving time. In which timezone are you located at? Which operating systems do your client use and do they have

http://support.microsoft.com/kb/2633952/en-us

deployed?

Shrek
0
 
ckleavitt2Author Commented:
The time zones are correct  (EST) on the clients, and the server. Daylight savings time option is checked, unchecking sets the time correct, but I should not have to do that. I tried the update you posted, restarted, but no luck. The server already had the update.
0
 
ckleavitt2Author Commented:
It looks like after the windows update, and then running w32tm /resync resolved the issue. Thank you for your help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now