Solved

Emails going to junk folder

Posted on 2012-03-18
20
7,578 Views
Last Modified: 2012-12-03
For just one user any scanned documents from the printer would go to junk folder.Till now I have disabled junk filter on the outlook 2010.
Ran the below powershell command on exchange 2010 server
set-mailbox user -AntispamBypassEnabled $false

This is an SBS2011 server. Any suggestions on how to fix this.
0
Comment
Question by:Malli Boppe
  • 8
  • 5
  • 3
  • +3
20 Comments
 
LVL 3

Expert Comment

by:IT-Shrek
Comment Utility
Hello,

add the E-Mail Adress to the safesender list, like described in

http://technet.microsoft.com/en-us/library/cc179183.aspx#BKMK_CreateJunkFilterLists

Shrek
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
I have done that and it didn't make any difference.So I disabled junk filter for outlook as described in the below link. Its not an outlook issue the exchange server is one which is causing this issue.


http://www.groovypost.com/forum/microsoft-office/junk-filter-in-outlook-2010-not-working-t96233.html#p98274
0
 
LVL 3

Expert Comment

by:IT-Shrek
Comment Utility
0
 
LVL 47

Expert Comment

by:apache09
Comment Utility
You could just turn off cached exchange mode for the user

This should stop the Scans from going into junkmail
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
@apache09

The user is not using cached mode.

@shrek
I will try it and let you know.
The problem is that every one else in office don't have this issue.Its just one user.
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
@shrek

That didn't work
0
 
LVL 17

Expert Comment

by:Suraj
Comment Utility
Hi,
What is the SCL stamped on the email which goes to Junk. As mentioned earlier add the user to get bypass the content filter:
Set-ContentFilterConfig -BypassedSenders usre@domain.com
Did you try to create a new profile and check?
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
Hi Sam

How would find the SCL stamped on the email.
No I didn't create a new profile. I just restarted outlook.
0
 
LVL 17

Expert Comment

by:Suraj
Comment Utility
You can find the scl on the header of the email.
do one thing. Close outlook completely. and check your owa. Does it go to inbox or junk?
0
 
LVL 3

Expert Comment

by:IT-Shrek
Comment Utility
>@shrek

>That didn't work

The operation was succesful but the mails continue to get moved to junk mail?
The operation wasn't succesful?

Shrek
0
6 Surprising Benefits of Threat Intelligence

All sorts of threat intelligence is available on the web. Intelligence you can learn from, and use to anticipate and prepare for future attacks.

 
LVL 47

Expert Comment

by:apache09
Comment Utility
Hrm, Turing off Cached Exchange mode should technically disable junk mail.

See how it hasent Im wondering if there is a 3rd party app or add-in, in play here

Can you close outlook and restart using
start>run>outlook.exe /safe

then test it

If it work fine when in safe mode, we know its an add-in
you can then go to:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins

Note all the current add-ins and their load behavior

Then set them all to 0

Open outlook and test again.
If all is okay, close outlook and go back to registry

re-enable 1 of the add-ins

open outlook and test, is it still okay, if it is close outlook
go back to registry and re-enable another add-in

continue process until you find the add-in causing the problem



Other than that, something else to look at would be if the user is syncing their outlook with any other mobile device.

If they are temporarily disable the sync, and test
Could be possible that the deive is assiging the scan into a junk mail folder once its receive, then when syncing to exchange, the users outlook client would be updated showing the email in junkmail
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
@shrek

I could run the command successfully but the emails still go to the junk folder.

@Apache

I haven't tried what you suggested will try tomorrow and let you know.
0
 
LVL 17

Expert Comment

by:Suraj
Comment Utility
Did you try to create new profile?
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
Tried new profile which didn't make any differance.Below is the message header which said the SCl as 3.
Disbaled content filtering,recipient filtering,sender filtering,sender id and sender reputation.
On OWA as well the email is going to junk folder.

Received: from NPI4722D7 (172.16.35.21) by Dom-SBS01.domain.local
 (172.16.34.50) with Microsoft SMTP Server id 14.1.355.2; Wed, 21 Mar 2012
 09:40:01 +1100
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="__EmAiL_MiMe_BoUnDaRy_StRiNg__"
From: <scan@domain.com.au>
To: <user@domain.com.au>
Subject: Scanned Document
Reply-To: <scan@domain.com.au>
Message-ID: <df0c9b4b-f770-411b-96a5-afc80e655b66@EMP-SBS01.domain.local>
Return-Path: scan@domain.com.au
Date: Wed, 21 Mar 2012 09:40:01 +1100
X-MS-Exchange-Organization-AuthSource: Dom-SBS01.domain.local
X-MS-Exchange-Organization-AuthAs: Internal
X-MS-Exchange-Organization-AuthMechanism: 10
X-TM-AS-Product-Ver: SMEX-10.1.0.1153-6.500.1024-18506.006
X-TM-AS-Result: Yes-35.357500-5.000000-31
X-TM-AS-User-Approved-Sender: No
X-TM-AS-User-Blocked-Sender: No
X-MS-Exchange-Organization-AVStamp-Mailbox: SMEX_Ka=;856350;0;This mail has
 been scanned by Trend Micro Messaging Security Agent;
X-MS-Exchange-Organization-SCL: 3
0
 
LVL 7

Expert Comment

by:sekar_raj32
Comment Utility
Hi..

Can you let me know what is the email filtering you have in exchange server ? Like Trend Micro or any other spam protection software
0
 
LVL 17

Accepted Solution

by:
Suraj earned 500 total points
Comment Utility
When you checked owa - you sure you have exited out from Outlook? [checked task manager to see if outlook is not showing up] ?
I jst want to narrow down if its server or client causing this. so kindly confirm.

Also....
Based on the header i see Trend Micro Messaging Security Agent has scanned this email.

Do this : Get-Transportagent
Please share the output.
Now disable all the 3rd party Agents from the list
disable-transportagent -identity "Name" [which you see in get-transportagent list]
Once done restart the transport and then test again.
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
Thanks Sam

I solved the problem with your help.It came to be the scan mail for exchange which was causing the issue.Had to make changes to the settings.
0
 
LVL 17

Expert Comment

by:Suraj
Comment Utility
Thanks :-) My pleasure
0
 

Expert Comment

by:mikecarlton
Comment Utility
mboppe, can  you explain what you had to change? I am having similar issues all of a sudden with only some users.

thanks
0
 
LVL 23

Author Comment

by:Malli Boppe
Comment Utility
I think made changes to the scan mail settings but can't remeber the exact settings.
0

Featured Post

Do email signature updates give you a headache?

Do you feel like you are constantly making changes to email signatures? Are the images not formatting how you want them to? Want high-quality HTML signatures on all devices, including on mobiles and Macs? Then, let Exclaimer solve all your email signature problems today.

Join & Write a Comment

Local Continuous Replication is a cost effective and quick way of backing up Exchange server data. The following article describes the steps required to configure Local Continuous Replication. Also, the article tells you how to restore from a backup…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now