Upgraded SBS 2011 to SP1 and no Shadow Copy of folders?

I just upgraded a new SBS 2011 Std to SP1 and Exchange 2010 to SP2 today and ran the PSConfig update successfully for SharePoint. I ran a manual Backup successfully afterwards  and a scheduled backup ran at the correct time later. When I check various folder's properties for Previous Versions, there are none available. VSS starts but goes idle according to application event logs, according to blogs, this is a benign error. The Volume Shadow Copy service is started but set to Manual. I have rebooted a couple of times since the PSConfig update.

Will Previous Versions resume functioning after a period of time?
grusselAsked:
Who is Participating?
 
withtuCommented:
Better to check if shadow copies for all your volumes have had enabled, go to Computer Management > Disk Management, right click Disk Management and find shadow copies option. In new prompted dialog box, check shadow copies already enabled.
If this verification can tell this feature already enabled, open a prompted command window, and type VSSADMIN LIST SHADOWS command to check all shadows in your disk. If none shadow return, type VSSADMIN LIST WRITERS to check the status of VSS Writers. The normal output should be include NO ERROR for all writers, otherwise paste to here and give me a check.

Thanks.
0
 
Cliff GaliherCommented:
None of the updates would wipe Any previous versions. Did you enable them and verify they were working BEFORE the upgrades?!?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.