Solved

Not allowed to send on behalf as Exchange2010

Posted on 2012-03-19
5
489 Views
Last Modified: 2012-06-27
Hi !

We have an Exchange 2010 and an old Exchange 2003 in our org.
I moved all the resource mailboxes from the old exchange 2003 to the new exchange 2010 and some users as well.

Everything runs ok, with the only thing that some users who wants to send mail from these shared mailboxes are not allowed to do this.

This happens only if they try to do it from an Outlook 2010 client
If they do the same thing but from an outlook 2003 client then works.

Extra info : both user and resource mailbox are in the Exchange 2010 maibox server

Any ideas ?
0
Comment
Question by:valbam
  • 3
  • 2
5 Comments
 
LVL 7

Expert Comment

by:PaulNSW
ID: 37736909
Do you mean mailing lists, as I thought resource mailboxes (for room bookings and equipment were Exchange 2010 only)

If so, have you tried upgrading them using the following:

Get-DistributionGroup –ID "DistributionGroupName" | Set-DistributionGroup –ForceUpgrade

or to upgrade all Distribution Groups within an Organization

Get-DistributionGroup –ResultSize Unlimited | Set-DistributionGroup –ForceUpgrade

If it's a shared mailbox, ie 1 mailbox that multiple users have access too. Try removing and readding the permissions again.  It may take a while for the permissions to take effect though
0
 

Author Comment

by:valbam
ID: 37736931
Hi !

What i mean with resource mailbox in our case is :
One mailbox which 4 or 5 users has access to, for example the customer support department shares this mailbox.
They have their own mailbox plus this one as shared mailbox for all of them.

All the users who has access this one can send mail from it to external mail but only if they are running Outlook 2003,

If they run Outlook2010 then they are NOT allowed to send mail on behalf of..
I hope that you are with me what I mean
0
 
LVL 7

Accepted Solution

by:
PaulNSW earned 500 total points
ID: 37736961
Try opening Outlook 2010.
Click New E-Mail

Then click on the Options tab across the top.
There you should see a button called "From" under Show Fields.
Make sure that is enabled and a "From" box should appear above the "To"
Click the drop down and change the From address to the person you are Sending As

Try sending the email
0
 

Author Comment

by:valbam
ID: 37737085
I will test this on the users who has the error.
I keep you up to date
0
 

Author Comment

by:valbam
ID: 37776168
thanks, I think that your tip helped !
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Sometimes Outlook might have problems sending a message. There may be various causes- corrupted PST, AV scanner etc. The message, instead of going to the Sent Items folder, sits in the Outbox indefinitely. To remove it you can use a free tool cal…
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now