Avatar of mhamer
mhamer asked on

Word showing fields codes all the time

Hi, word 2007,
more often than not a good amount of field codes are shoing in newley opened docs.
Im guessing i have enabled something in error.

I can Ctrl+A  Shift F9 and get back to normal.

but when i open a new doc from template i get all the fiedl names rathe rthan the value's it didnt work that way last week,  

any ideas what i may have changed inadvertently
Microsoft Word

Avatar of undefined
Last Comment
mhamer

8/22/2022 - Mon
Fox85

Try to look into the Normal.dot template or replace it from other working system.
GrahamSkan

The normal template (Notmal.dotx or Normal.dotm) is found at the 'User templates' location:-

Word Options>Advanced>File Locations...

Open it, add a field (e.g.) Date, and use the Alt+F9 toggle until the Date is displayed. Delete the field and save the template.
ASKER CERTIFIED SOLUTION
mhamer

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
ASKER
mhamer

HI have to accept my own, as thats what fixed it,
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck