Solved

IE8 cannot access GMail

Posted on 2012-03-19
15
541 Views
Last Modified: 2012-04-02
I have a really strange issue on one computer.  Whenever I try to access GMail, the page simply times out.

Computer "A", can access the site 100%
Computer "B" can access ANY other site, except for GMail

Here are things I have tried:
Reinstalled IE8 and all IE, as well as all Windows updates
Installed Firefox on Computer "B" and GMail is accessible
Verified no strange entries in Computer "B's" hosts file
I have added *.google.com to my trusted sites list
Installed and ran Spybot SD as a good measure.

So far, none of the above tricks have worked.

Has any seen this behaviour before and what was your resolution?

Thanks In Advance

IE Error accessing GMail
0
Comment
Question by:nappy_d
  • 5
  • 4
  • 3
  • +2
15 Comments
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37737310
run virus and malware scans
0
 
LVL 30

Expert Comment

by:flubbster
ID: 37737315
Please try loading IE8 with no add-ins:

Start>All Programs>Accessories>System Tools>Internet Explorer (No Add-ins)

Does the page load now?
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37737318
Also try to delete all content in IE cookies, history, etc.  And reset IE under advance tab in internet properties
0
Backup Your Microsoft Windows Server®

Backup all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

 
LVL 27

Expert Comment

by:Jason Watkins
ID: 37737513
Have you tried entering the full URL with the HTTPS, which is now required by GMail?

https://mail.google.com

IMHO, though no one asked, Chrome works the best with GMail.
0
 
LVL 30

Expert Comment

by:flubbster
ID: 37737547
Also look at your internet options under tools>Internet Options

Click on Advanced

Scroll down to security

Verify that the following are checkedc:

SSL 2.0
SSL 3.0
TSL 1.0
0
 
LVL 32

Accepted Solution

by:
nappy_d earned 0 total points
ID: 37737862
@Firebar
thanks but as I stated, it works with Firefox.  My goal here is to make it work with IE as it does with Computer "A"
Spybot SD has been run as stated in my original posting

@Flubbster
yes I forgot to add this but I have verified that I as well that SSL1.0  2.0, and 3.0 are enabled.
By adding *.google.com to the trusted list adds all http/https sub domains for trusted access
I will try it with no add-ons and see how it goes.

@ThomasDavis
By removing IE8 and reinstalling IE8 does a reset of the IE settings.

Any other ideas to try?
0
 
LVL 27

Expert Comment

by:Jason Watkins
ID: 37737931
How is your connection to the web? Are you using wifi through a NAT router, or a traditional LAN connection through a larger firewall? Try changing your computer's IP address, if possible.
0
 
LVL 32

Author Comment

by:nappy_d
ID: 37737953
Neither Wifi or Ethernet make a difference and produces the same error.

Again, Computer "A" does not have this issues and it was working just decided to stop on it's own.
0
 
LVL 27

Expert Comment

by:Jason Watkins
ID: 37738012
No two computers behave the same. I have seen classrooms full of identical computers all have unique and separate issues.

Worked for these guys.

http://groups.google.com/a/googleproductforums.com/forum/#!category-topic/gmail/account-access-and-safety/F497vIOd9KU
0
 
LVL 32

Author Comment

by:nappy_d
ID: 37738152
Will try that later.  

But yes, computers can behave the  same. I manage one client network of 300 computers with standardized settings.  Short of hardware failure or per user settings, beyond my default settings, they work the same. ;)
0
 
LVL 27

Expert Comment

by:Jason Watkins
ID: 37738207
You're lucky ;)
0
 
LVL 30

Expert Comment

by:flubbster
ID: 37738296
Have you tried with no add-ons yet?
0
 
LVL 32

Author Comment

by:nappy_d
ID: 37738442
Not yet.  Will do later today or tomorrow at the client.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 37738723
nappy_d--On the PC where you can reach GMail, copy the URL in the Address bar when you are at your GMail account enter.  Enter that in the Address bar on the other PC and click Enter.  If that works create a Favorite on the second PC, using that URL.
0
 
LVL 32

Author Closing Comment

by:nappy_d
ID: 37795233
Got it working by removing *.google.com and replaced it with www.google.com in the trusted sites list.

All is good.
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Close "X" button on window popup in Firefox 7 61
HP PC Hardware Diagnostics UEFI 11 134
How Do I Set Up XP Mode in Windows 7? 8 77
remove all history 3 28
I recently found myself in a Corporate Situation where the client had requested blocking access to any and all websites except his own Domain? Easy? I am sure this would be your answer but their requirement was, this has to be done without using…
It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question