Windows updates missing "check online for updates" option

When I click on Windows Updates on one SBS 2008 server I do not have the option to "check online for updates from Microsoft Update." On other SBS 2008 servers I do have that option.

Any idea why that option is missing?
ajdratchAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wshark83Commented:
try this:

***************
In Group Policy Management under Domains you have 3 'Update Services' entries - for Client Computers, Common Settings and Server Computers.

You need to unset Automatic Updates in both Common Settings and Server Computers for Update Services:

- Right click 'Small Business Server Update Services Common Settings Policy' and Edit
- Navigate to 'Administrative Templates / Windows Components / Windows Update'
- Double click 'Configure Automatic Updates' on the right and set to 'Not Configured' and ok then close that window.

Repeat for 'Small Business Server Update Services Server Computers Policy'.
Client PC updates can be left on for automatic updating or whatever you want by in the '.. Client Computers Policy' entry.
To check the settings a 'gpupdate /force' was run and then the Automatic Updates pane on the servers was back to manual control.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ajdratchAuthor Commented:
I compared the GPO with others and they were the same. Turns out the update GPO links weren't enabled so it was probably getting updates from Windows servers anyway. You did get me in the right place so thanks for that
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.