Solved

Iphone 3gs Can't activate 5.10 ios fireware.

Posted on 2012-03-19
20
782 Views
Last Modified: 2012-03-26
I had a iphone which was jailbroken with fireware 4.3.3 and unlocked. How can i load ios 5.0.1 jailbroken?
0
Comment
Question by:JPMCNYC
  • 8
  • 6
  • 4
  • +1
20 Comments
 
LVL 30

Expert Comment

by:IanTh
ID: 37738244
not a chance I dont think so as apple is all over jail break now
0
 

Author Comment

by:JPMCNYC
ID: 37738549
There is a way to downgrade ios 5.1 or just jailbreak 5.1?
0
 

Author Comment

by:JPMCNYC
ID: 37738631
there is one main question i need which is can you return to stock firmware with 5.1 and activate the phone?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 20

Expert Comment

by:darbid73
ID: 37738710
You say it was already jailbroken.  Did you have cydia open when iOS 5.0.1 was out?

In any case download and install this and let it find all your SHSH.  It will list 5.0.1 if it finds it on the cydia server.  If it does not list 5.0.1 then there is no way at all you can now install 5.0.1 on your device.

On another point what is the production year and week of your 3GS. If it has an old bootrom then 5.1 is already jailbroken and unteathered.
0
 

Author Comment

by:JPMCNYC
ID: 37738760
first the iphone before i update to 5.1 was 4.3.3 jailbroken and unlocked with the ipad firmware.

I update to 5.1 from apple but can't get the phone to see any carrier towers. I am looking to find a way to just get the phone to work with carrier.

the problem might be custom firmware was install now restored to stock apple firmware. any help is great right now.

If there is a way to work with the new baseband for activating the phone would work as well.
0
 
LVL 30

Expert Comment

by:IanTh
ID: 37739025
is the phone foreign that is going to cause a problem
like I said in the 4s apple is going to revert to standard over the air if they find a jailbroken 4s and I expect they will do that in all ios
0
 

Author Comment

by:JPMCNYC
ID: 37739050
it is a iphone for att in us. it was jailbroken and unlocked using ipad baseband for custom ipsw for 4.3.3. I unknowingly updated to 5.1 and the phone will not detect att network anymore. If there a way to return to stock firmware and take care of this issue?

Please let me know anyone can help.
0
 
LVL 20

Expert Comment

by:darbid73
ID: 37739080
The warning with using the iPad baseband was and still is that you cannot get out of it.



1.  Get the program Tiny Umbrella - and find out if you have SHSH's for 5.0.1.  If you don't then your possibilities are very small if not zero.

2.  What baseband does your phone show you now?
0
 

Author Comment

by:JPMCNYC
ID: 37739173
the current baseband is 06.15.00-6.4_M3S2.

I don't have ssh blogs. If any chances please let me know.

Can I take the new baseband and compile new ipsw to 5.1 which might get this resolved? not need for the jailbreak and unlock.
0
 

Author Comment

by:JPMCNYC
ID: 37739927
So the final answer is i can't do anything with this phone as of yet?
0
 
LVL 30

Expert Comment

by:IanTh
ID: 37740025
as far as I know the only way to get it working is in itunes with a originating country sim ie us att and restore it in itunes but I dont think it will work but you could sell it in the usa by restoring it to a usa 5.01 if you know what I mean
0
 
LVL 20

Expert Comment

by:darbid73
ID: 37740876
Based on the information you have provided and answers given the following you could conclude.

1. You can never go to 5.0.1
Follow this tutorial exactly with 5.1 and see if you get anything.

Please note the What Bootrom am i section.
0
 
LVL 3

Expert Comment

by:pistanu
ID: 37742353
to activate you need the original sim which came with your phone.Activate it and the jailbreak:

http://www.iclarified.com/entry/index.php?enid=20536

activation is online iphone-usb cable-computer with internet access.and slide until is entering in spring board.

for unlock search in iclarified.com, maybe you'll find the unlock depending on firmware and baseband.
0
 
LVL 20

Expert Comment

by:darbid73
ID: 37742950
Most if not all jailbreak tools will activate for you withOUT the right sim.
0
 

Author Comment

by:JPMCNYC
ID: 37745787
darbid73 I updated the to new bootrom but not through the safe method of updating to 5.1

it was done with apple stock firmware.

pistanu,

I tried that several times but because the phone was previously unlocked under 4.3.3 with ipad firmware. Then it was updated via itunes 10.6 to 5.1 to latest now it will not recognize the sim card.

The last detail is the sim was working proper to update but only phone call and sms no data.
which is the main reason update was preformed.
0
 
LVL 20

Expert Comment

by:darbid73
ID: 37746006
Hi,  I must say I am confused as to what you have done and what you have.

Please follow this wizard answering the questions it asks.  If you are told you can jailbreak/unlock then do it.

If not then that is it for now.
0
 

Author Comment

by:JPMCNYC
ID: 37746017
darbid73,

the baseband i currently have isn't listed on the link you sent me.
0
 
LVL 30

Assisted Solution

by:IanTh
IanTh earned 166 total points
ID: 37746383
no its needs the original sim full stop the new method is to use itunes to do what you need to do
0
 
LVL 20

Accepted Solution

by:
darbid73 earned 167 total points
ID: 37746388
I know. Thats because you have the iPad baseband and not a new bootrom.

maybe reading it from a web site might help you to under stand what I am saying.

Special Pwnage Tool with iPad basebane.

Note:

   YOU DO THIS AT YOUR OWN RISK!  PLEASE UNDERSTAND THE CONSEQUENCES OF UPDATING TO 06.15.

        There is no way to come back down from 06.15, and there’s no hiding the baseband version from Apple.  You’ll be voiding your warranty in a very obvious way.
        If some future baseband comes out with a critical fix, you won’t be able to update to it if it remains down in the 05.xx sequence (then again, you wouldn’t update to it if you wanted to keep your unlock anyway).
        Starting with FW 4.2.1 if you have 06.15 on your iPhone you won’t ever be able to restore to stock firmware (it will fail).  You’ll need to only restore to custom IPSWs (then again, if you’re unlocker you should already be doing that).

0
 
LVL 3

Assisted Solution

by:pistanu
pistanu earned 167 total points
ID: 37751769
did you bought the iphone from your operator?

with ipad baseband gps and data is not working, your GPS was ok with 4.3?

so, you have two options, take it to the operator, and tell that after firmware update isnt working, or buy a new one.

anyway even if you actiave it you wont be abble to unlock, not just yet.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

     Intro      In this article, I will show you how to parse a JSON in Swift using an open source library called SwiftyJSON (https://github.com/SwiftyJSON/SwiftyJSON). If you haven't heard of a JSON before, it stands for JavaScript Object Notation…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question