Solved

Outlook Error Message

Posted on 2012-03-19
13
200 Views
Last Modified: 2012-04-01
When I go to send an appoinment invitation in Outlook 2007 I get the following error message.

"Responses to this meeting request will not be taillied because this meeting is not in your main Calendar Folder.
0
Comment
Question by:lawrence532003
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
13 Comments
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37739341
This looks like the mailbox is not set as default.

Please set the mailbox as default not the PST folders.
0
 
LVL 1

Expert Comment

by:Syclar
ID: 37739359
I think this occurs if the default delivery location is not the Exchange Mailbox
Go to Tools -> Options -> Mail Setup -> Data Files and tick Mailbox.
0
 
LVL 8

Expert Comment

by:thomasdavis
ID: 37739376
Set the Default Account in Outlook 2007

To make an email account the default in Outlook:

Select Tools | Account Settings... from the menu.
Highlight the desired account.
Click Set as Default.
Now click Close.
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 

Accepted Solution

by:
lawrence532003 earned 500 total points
ID: 37755771
The problem was that the user was using a calendar account they set up under their own name:     calendar/User.

Had user delete the created calendar (User) and use the default caldendar to send invitaions, works fine now.
0
 

Author Comment

by:lawrence532003
ID: 37755894
I've requested that this question be closed as follows:

Accepted answer: 0 points for lawrence532003's comment #37755771

for the following reason:

It worked, problem was not related to the email account, but to the calendar folder setup.
0
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37755895
I have given the answer in the first go, which says that the default calendar is not correct it is pointing to someother PST Calendar.
0
 

Author Comment

by:lawrence532003
ID: 37755908
This looks like the mailbox is not set as default.
Please set the mailbox as default not the PST folders


Above is exactly what you stated ...  You refered to the mailbox not the calendar as you are now saying in the below noted post.


I have given the answer in the first go, which says that the default calendar is not correct it is pointing to someother PST Calendar
0
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37755991
When you select default mailbox it will automatically set the Mailbox calendar as default. If you save the appointments manually in someother calendar then this is something else.
0
 

Author Comment

by:lawrence532003
ID: 37769796
As I explained originally, I tried checking whether the mailbox was selected as the default, which it was already.

The problem was that the user was using a created calendar under her own name. No mention of calendar changes were given in the original post from abdulalikhan.

After trying what abdulalikhan said to do and having it fail, I went to my Supervisor who showed me where the problem was, that is why I dispute the answer given by abdulalikhan, his solution did not work.
0
 
LVL 7

Expert Comment

by:abdulalikhan
ID: 37769891
I would suggest number 3.

http: #37739341 by me was the first and then both the other expert try to explain the same in different ways http:#37739359 and http:#37739376.

The user has also done the similar thing by setting the Mailbox Calendar as default.
0
 

Author Comment

by:lawrence532003
ID: 37778849
I would suggest number 1.


Inasmuch as the answer given was not effective because:

    1. It did not work.

    2. The answer suggested making a change to a setting (select as default mailbox) which      
         had already been selected.

    3. No instructions were given regarding making changes to the Calendar setting and this
        was where the problem resided.
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Free employee timeclock 7 69
Abstract this sub 6 80
Convert Access 97 .mdb file to .accdb file 16 385
COPY from excel to notepad 3 84
Deploying a Microsoft Access application in a Citrix environment is not difficult but takes a few steps. However, Citrix system people are often of little help, as they typically know next to nothing about Access. The script provided here will take …
Having trouble getting your hands on Dynamics 365 Field Service or Project Service trial? Worry No More!!!
Viewers will learn how to maximize accessibility options in an Excel workbook for users with accessibility issues.
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question