Link to home
Create AccountLog in
Avatar of Paul-AC
Paul-AC

asked on

Auto correct Spanish spelling in outlook 2010

Hello,
For some reasons, my Spanish auto correct is not working in outlook 2010. it works fine in Word.
I did add the Spanish language in the spelling.
I do have English and Spanish under the double line.
I did go into the Review tab, in the Language group, click the arrow under Language.
Click Set Proofing Language .
I did select the Detect language automatically check box.
But it doesn't work.
Any idea much appreciated.
SOLUTION
Avatar of apache09
apache09
Flag of New Zealand image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of Paul-AC
Paul-AC

ASKER

It's office suite 2010 pro
ASKER CERTIFIED SOLUTION
Avatar of Raymond Peng
Raymond Peng
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of Paul-AC

ASKER

After adding the language, I have to reboot the computer then it works.
Avatar of Paul-AC

ASKER

After adding the language, I have to reboot the computer then it works.
Avatar of Paul-AC

ASKER

Thanks
happy to help! thanks.

ray