Avatar of WavesWebDesign
WavesWebDesign asked on

Wmode Opaque not working with You Tube on IE

Site is http://www.sowy.org there is a css/ssl link bar and a you tube video underneath it .. ON firefox it works .. but i can not get it too work on IE .. the drop down links don't display on top of the video .. I tried too add wmode opaque in the code and it works in firefox but not in the others .. I know the code is most likely wrong .. but I am using the  Iframe method to embedd the movie and can not get it too work ..
Web Languages and StandardsCSSHTML

Avatar of undefined
Last Comment
WavesWebDesign

8/22/2022 - Mon
ASKER
WavesWebDesign

this is code i am using right now .. <iframe width="399" height="355" src="http://www.youtube.com/embed/CpR5mWRsPyA" frameborder="0" allowfullscreen> wmode="opaque"/>
    </iframe>
ASKER
WavesWebDesign

now i changed to this .. seems cleaner but still only works in firefox <iframe width="399" height="355" wmode="opaque" src="http://www.youtube.com/embed/CpR5mWRsPyA" frameborder="0" allowfullscreen>
    </iframe>
ASKER CERTIFIED SOLUTION
WavesWebDesign

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy