GPO settings for Screen Saver on Windows 7

I am trying to create a GPO to enable screen saver on Windows 7.  I have Windows 2008 R2 and Windows 2003 Domain control.  In my GPO Editor, I have create a Group Policy Objects -
User configuration | Administrative Templates | Display |
Policy                                                     Settings            Option
Password Protect the Screen                Enabled
Screen Saver                                         Enabled
Screen Saver Timeout                           Enabled             Seconds: 900

I force the GPO to sync with the screen saver GPO, but Windows 7 did not take the GPO settings.

I have done some research and it ask to modify the GPO objects in Personalization but I cannot find it.  I have install 2008ADMX.msi on Windows 2008 server and did not see that object.
Policy > User Configuration > Administrative Templates > Control Panel > Personalization

How do I set the GPO screen saver on Windows 7?

Thank you
c7oiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
Use gpmc to see why the GPO settings do not apply.
You have GPO and preferences you may have cancel out the other setting a 900 is not enough, you also have to set the screen saver that should run when the period is met. sstars.scr for example or pick a screen saver that is commonly exist on each system.
0
BigRedRPBCommented:
Here's what mine looks like.  When you're changing the setting, be sure to change them running GPMC on Windows 7 or 2008 R2 server.  I believe Vista and 2008 had the same settings, but I don't have either of them to check on.  If that doesn't work, try running rsop.msc on the Windows 7 machine that is not working and make sure that no other policy is overriding the one you're setting.

GPMC Screenshot
0
arnoldCommented:
I have GPO rather than preferences that works for both XP and 7.


GPO for screen saver settings.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BigRedRPBCommented:
Just for the record, arnolds screenshot showed the exact settings that mine did, with the exception that his was taken from a Windows XP/2003 environment and  that he added the Screen Saver name, which is not a requirement (and will actually cause the policy to fail if the file doesn't exist).
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.