Solved

BES server is no longer working since users are move to new exchange 2003 server

Posted on 2012-03-19
1
401 Views
Last Modified: 2012-03-20
I have been running BES server for years and things are working fine until i moved all the users to new exchange 2003 server.  Since the introduction of new email server, the blackberry no longer sync to BES. its has been a longer time, but i think i need to set security on new exchange server but forgot where? can someone point me to right direction.

thanks
0
Comment
Question by:officertango
1 Comment
 
LVL 4

Accepted Solution

by:
Repil earned 500 total points
ID: 37740885
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

Utilizing an array to gracefully append to a list of EmailAddresses
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now